User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Fog Bulbs

  1. #1
    Regular Member
    Join Date
    Oct 2010
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Fog Bulbs

    hi, ive jus bought a pair of led h3 fog light bulbs.

    http://cgi.ebay.co.uk/CAR-H3-453-505...item4aa80fd534

    ive tried putting them in but for some reason they dont work. The light doesnt come on and alos im gettin an error on the obc. i did read somewhere its to do with positive and negative connections??

    If someone knows how i can sort this??

    Cheers guys

  2. #2
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Try swapping the wires over. Unlike bulbs that will work either way around when you plug them into the socket, LEDs are polarity specific. You need to wire +ve to +ve and -ve to -ve.

    Also, don't be surprised if you get the bulb failure light up as Vectras don't like LEDs.

  3. #3
    Regular Member
    Join Date
    Oct 2010
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    where do i swap the wires from? inside the fog lamp?

  4. #4
    Regular Member
    Join Date
    Oct 2010
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    anyone got any ideas plz?

  5. #5
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Sorry, didn't fully read your post properly earlier. They should be plug & play. The body of the fog LED is -ve, and the flying lead the +ve. Likewise the connections in the foglight assembly should be the same.

    Have you tried them on a 12 volt battery to see if they actually work?

  6. #6
    Regular Member farley2708's Avatar
    Join Date
    Apr 2010
    Location
    antrim n.ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    have just bought these of HIDS direct £9.60


  7. #7
    Regular Member The Gas Man's Avatar
    Join Date
    Feb 2006
    Location
    north east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thats what ive got and they are a huge difference from the standard

  8. #8
    Regular Member
    Join Date
    Oct 2010
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hav you got any pics with these installed?? cuz ive tried a few different ones and to be honest their rubbish, still gettin the yellow effect which dnt match my hid's

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 13
    Last Post: 23rd March 2013, 23:10
  2. Bulbs Bulbs Bulbs - non-Xenon .. Best performance?
    By Saf_789 in forum Vectra C / Signum Car Chat
    Replies: 49
    Last Post: 21st December 2012, 08:44
  3. 80w bulbs
    By wullie-t27 in forum Electrical & ICE (including SatNav)
    Replies: 15
    Last Post: 12th July 2012, 11:00
  4. LED bulbs
    By The Gas Man in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 20th December 2010, 09:47
  5. Bulbs!!!
    By thegoldenbullet in forum Vectra C / Signum Car Chat
    Replies: 17
    Last Post: 26th September 2007, 14:22

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •