User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Help needed vectra C 1.8 [elecs]

  1. #1
    New Member
    Join Date
    May 2011
    Location
    Rhyl
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused Help needed vectra C 1.8 [elecs]

    Can anyone help or addvice me.
    Some days car starts fine other days to get it to start I have to turn my lights on and off before it will started any one had this problem?

  2. #2
    Regular Member
    Join Date
    Sep 2009
    Location
    Audley STAFFS
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I think you need to give more info, like,,, does the car turn over but not start,, give as much info as you can, as having to turn your lights ON then OFF before it will start is a very strange one.

  3. #3
    New Member
    Join Date
    May 2011
    Location
    Rhyl
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    some days it turns over other days you have to put lights on then it turns over.also the hole dash goes off ie speedo,petro then comes on again

  4. #4
    Regular Member
    Join Date
    Sep 2009
    Location
    Audley STAFFS
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    check main fuses under the bonnet one maybe loose also check battery leads ect are clean and tight.

  5. #5
    Regular Member
    Join Date
    Sep 2007
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    get battery checked out too !

  6. #6
    New Member
    Join Date
    May 2011
    Location
    Rhyl
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    fuses fine and battery new I think its some think to do with the egnition and lights some were the wires must meet.
    Car started fine today but second time wouldnt start untill I put lights on,then the car started

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 14
    Last Post: 25th December 2012, 17:48
  2. new battery in but now starter does not turn all other elecs appear OK bat shows 12.5v
    By danjsc1 in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 23rd December 2012, 23:29
  3. Replies: 6
    Last Post: 23rd December 2012, 21:16
  4. My vectra help needed
    By 123ashleyp in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 9th July 2010, 19:22
  5. vectra 2.0t help needed
    By roc in forum Engine & Drivetrain
    Replies: 2
    Last Post: 16th March 2009, 22:08

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •