User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: oil loss?

  1. #1
    New Member
    Join Date
    Mar 2011
    Location
    01
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default oil loss?

    Hi all driving to work this morning when my oil light came on pulled over and checked praying it was just a sensor prob, but as expected there was no oil at all (well about a litre), there are no obvious leaks I only checked the oil last week and it was spot on there's a tiny bit of mayo on filler cap but nothing major and no smoke when driving, although looks like there is a lot of carbon build up on exhaust (excessive) any ideas guys i am thinking maybe Hg of even worse rings maybe havent done a compression test yet tho

    Thanks in Advance !!!:

    02 2.2 sri

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The mayo could just be from short journeys. Your car is probably just burning it off. How many miles has it done etc?

    How long is your average journey?

    VX say an acceptable usage is something like 1000ml per 1000 miles.
    Now I need a turbo to keep up!

  3. #3
    New Member
    Join Date
    Mar 2011
    Location
    01
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for quick reply the car has done 122k it has used about 3L in a couple of weeks prob no more than 700 miles which is why its a bit of a worry .

  4. #4
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Personally i would top it up and keep a close eye on it. If it is a HG then you will see a slow (maybe quick) effect on the water level or condition.

    is it a new car to you?
    Now I need a turbo to keep up!

  5. #5
    New Member
    Join Date
    Mar 2011
    Location
    01
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yeah only had the car a few months its loosing a bit of coolant but nothing major just a pain as dont want to start stripping head off for no reason and on other hand dont want to wait to cook it lol

  6. #6
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Get a garage to do a sniff test. They test the coolant for exhaust gasses, most will do this while you wait - have for me in the past - and will help identify and potential problems.
    Now I need a turbo to keep up!

  7. #7
    New Member
    Join Date
    Mar 2011
    Location
    01
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Not good news topped the oil up last night done 85ish miles today and its now on the min mark o dear still no sign of any leaks.

  8. #8
    Regular Member hoochydady's Avatar
    Join Date
    Jan 2010
    Location
    glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    is it going in the water has it got a oil cooler fited?

  9. #9
    Regular Member djr69uk's Avatar
    Join Date
    Feb 2008
    Location
    Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    if you are losing oil and coolant and there are no signs of any leaks around the engine to explain it, then it's the head gasket i'm afraid mate.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. loss of power
    By rick1965 in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 17th October 2010, 15:54
  2. V6 Coolant loss, Help!
    By v6boy in forum Vectra C / Signum Troubleshooting
    Replies: 9
    Last Post: 12th September 2010, 16:01
  3. help my at a loss
    By astratovectra in forum Engine & Drivetrain
    Replies: 3
    Last Post: 3rd March 2010, 23:44
  4. loss of power
    By jonnynufc in forum Engine & Drivetrain
    Replies: 8
    Last Post: 15th May 2009, 00:50
  5. Power Loss 2.0T
    By gibbon7000 in forum Engine & Drivetrain
    Replies: 14
    Last Post: 30th April 2009, 23:13

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •