User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Low Power and white/blue smoke from exhuast

  1. #1
    New Member
    Join Date
    May 2011
    Location
    Ochiltree
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Low Power and white/blue smoke from exhuast

    I have a 55 reg 1.9CDTI club vectra, and it seems to have no power at low speeds and revs, once it is going it seems to be fine at higher speeds, but loses power when going up hills of any kind, and when I drop it a gear or 2 to try and get up the hills then white/blue smoke comes from the exhaust.

    The car has done 160k miles, but thought this was no problem for a diesel car??

    The car does start and run fine apart from this. Sits and ticks over no problem at all with no smoke coming from exhaust unless you sit and rev the engine. There is a car with a spanner shown on the dashboard all the time when car is running???

    I have been told that it is the injectors that are the problem, was told more specifically that it was injectors 2 and 4.

    Have already had the EPG valve changed by a mechanic as he thought that may have been the cause of it all, but no such luck.

    Is this actually the case or is there some other problem with the car?
    Is it worthwhile sorting a problem like this? And if so how much would the components cost? And how much time would have to be taken as well, because it would probably have to be sent into a garage for it.

    Thanks in advance for any info you can give me.

  2. #2
    New Member
    Join Date
    May 2011
    Location
    Ochiltree
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just like to bump this thread, desperate for answers to this as the cars needed for work, and if cant fix then gonna have to bite the bullet and buy another car :-(

  3. #3
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    Injectors can be easily checked via OP-COM or Tech2 at a dealer.
    160k isn't that much for a diesel, but it's other components that can fail like turbo, injectors, pump...

  4. #4
    Full Member merikiito's Avatar
    Join Date
    Apr 2007
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia CDTi SRi NAV 160

    Trim : SRi

    Engine : A20DTH

    Year : 2009

    Mileage : 88000

    Default

    What colour is the injector plug on number 3 injector, Yellow or Blue?
    Lois Griffin: Peter! You're bribing your daughter with a car?
    Peter Griffin: Ah, c'mon, Lois, isn't 'bribe' just another word for 'love'?

  5. #5
    New Member
    Join Date
    May 2011
    Location
    Ochiltree
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by merikiito View Post
    What colour is the injector plug on number 3 injector, Yellow or Blue?
    Eh, the injector plug colour on all the injectors is yellow.

    Hopefully can get this sorted out very soon, as the cars to dangerous to drive as there is just no power when going up ANY sort of hill .

    Hope someone out there has a soloution to this for me

  6. #6
    Regular Member djr69uk's Avatar
    Join Date
    Feb 2008
    Location
    Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    do you have the fault codes? or have you had them read yet?

  7. #7
    Full Member merikiito's Avatar
    Join Date
    Apr 2007
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia CDTi SRi NAV 160

    Trim : SRi

    Engine : A20DTH

    Year : 2009

    Mileage : 88000

    Default

    Sorry for not coming back sooner. U need to do the third injector wiring mod (blue plug). The kit is about £11 from VX and may sort your issues out. At the very least it is a must do as it is a known fault and if it not already causes issues now it will in the future.

    Is your car a 120 or 150 BHP engine?
    Lois Griffin: Peter! You're bribing your daughter with a car?
    Peter Griffin: Ah, c'mon, Lois, isn't 'bribe' just another word for 'love'?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. no power and blue/white smoke
    By stewsy in forum Engine & Drivetrain
    Replies: 3
    Last Post: 11th January 2013, 12:04
  2. loss of power and white smoke
    By stewsy in forum Engine & Drivetrain
    Replies: 0
    Last Post: 26th December 2012, 12:51
  3. Replies: 18
    Last Post: 20th November 2012, 21:41
  4. White/Blue smoke on start up
    By jsr645 in forum Engine & Drivetrain
    Replies: 8
    Last Post: 15th May 2009, 22:26
  5. White/blue smoke at startup
    By GoldenWonder in forum Engine & Drivetrain
    Replies: 6
    Last Post: 27th March 2008, 08:57

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •