User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Spare Key not working !!

  1. #1
    Regular Member
    Join Date
    Jun 2006
    Location
    Chester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Angry Spare Key not working !!

    I bought an 03 GSI in June, and naively have only just tried using the spare key. The problem is that it doesn’t turn on/off the remote locking and if placed in the ignition barrel the immobiliser warning light is displayed. I looked at the handbook, and the usual “take back to dealer” response was written. I have compared the key indents to the working key and it appears the same. Is there anything I can do here (have tried inserting in the ignition turning to on and pressing the lock button but to no avail) or is it a case of going VX and being ripped off for £60+ for replacement?

    Thanks for any help in advance

    Ian

  2. #2
    Regular Member
    Join Date
    Oct 2005
    Location
    Melbourne, Australia
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sounds a problem with the electronics in the key. Could be one of two things:
    1. The key electronics are damaged => new key electronics required
    2. The body computers are not programmed to recognise your key => car needs to be correctly programmed with Tech 2


    Probably difficult to fix without some dealer assistance.

  3. #3
    On a Sabbatical VauxVeteran's Avatar
    Join Date
    Mar 2006
    Location
    Nicking Ya Dinner.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Might be a dead battery.

    You could try this also, put the key in the ignition, dont start the car, get the ing lights on and hold the open button for a few seconds.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Anyone got a spare 19" snowflake spare
    By pagey_sri in forum West Scotland
    Replies: 4
    Last Post: 1st June 2012, 17:00
  2. Replies: 0
    Last Post: 10th November 2011, 22:58
  3. Anyone got a spare/used but working EGR valve?
    By braveheart in forum West Scotland
    Replies: 2
    Last Post: 29th January 2010, 01:13
  4. Anyone in NW got a spare full size 17" Wheel going spare?
    By Brocks in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 11th December 2006, 01:51

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •