User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Dodgy running at low speeds.

  1. #1
    Regular Member Matt8's Avatar
    Join Date
    Mar 2008
    Location
    Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Dodgy running at low speeds.

    So.

    My vectra 1.9 Cdti 150 is developing a problem and I was looking for a bit of advice before it gets worse.

    When on very light throttle in the lower 3 gears (as in no load but maintaning speed around town etc) there is a slight judder or hesitation.

    The turbo lag below 2000rpm is pretty bad and there is little power there when I put the foot down until the turbo spools up.

    It takes a while for the turbo to spool up. The car is re-mapped and the turbo used to come in at about 1800 rpm but now it lags until about 2100 rpm.

    Also there is a wierd noise which changes in pitch it's somewhere between a whistle and a moan

    The EGR was replaced 2 or 3 years ago and it sounds like it is operating correctly.

    Once the turbo is up to speed the car runs as normal if not a little more smokey at high revs. It is just more effort driving the thing as I have to keep the revs up more.

    I have read through other threads and a few ideas ring a bell, but always good to ask.

    Any ideas apprecated before I take it to a stealers and get told it needs diagnostics for £50 a time for no result!

    Cheers

  2. #2
    Regular Member
    Join Date
    Sep 2007
    Location
    West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    check the swirl bar & also the vac tubes, if they are ok unplug the egr & take it for a run... see if things improve.

  3. #3
    Regular Member Matt8's Avatar
    Join Date
    Mar 2008
    Location
    Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by dh.dti View Post
    check the swirl bar & also the vac tubes, if they are ok unplug the egr & take it for a run... see if things improve.

    What's the swirl bar?

  4. #4
    Regular Member
    Join Date
    Sep 2007
    Location
    West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats






  5. #5
    Regular Member Matt8's Avatar
    Join Date
    Mar 2008
    Location
    Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Vectra is dead, dead, dead. Was loking at well over £1700 to get her up and running properly. Goodbye Vectra, been fun!! However, 5 years old with not yet 60,000 miles on the clock. Unnacceptable.

    New car here. Thread coming!!!

  6. #6
    Regular Member Grumpy1954's Avatar
    Join Date
    Mar 2010
    Location
    Newport (Shropshire)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Ford Kuga

    Trim : Titanium

    Engine : 2.0dtci

    Year : 2014

    Mileage : 1200

    Default

    What was/is wrong?

  7. #7
    Regular Member
    Join Date
    Sep 2007
    Location
    West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    What was going to cost £1700?

  8. #8
    Regular Member Matt8's Avatar
    Join Date
    Mar 2008
    Location
    Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The swirl bar and inlet manifold, £1000 fitted,
    EGR, 300 odd quid fitted,
    AC Condenser, £350 fitted
    Service, £210.

    That was not including any other work that may have come up as a result. What was happening, under 2200rpm, there was nothing. It's re-mapped, so the turbo charger was coming in at about 16-1700rpm. Something was making an awfull low whistling noise. Then all of a sudden, the turbo was overcoming the flaps making them open and it had a huge surge of pressure and the car took of like a slapped cat. One day I had the wheels proper light up in 3rd in wet.

    So, that can't be good for anything before or after that point. Fairly sure it would have had an effect on the turbo with all that back pressure and I was wondering about the cylinders having no air, then far too much for a while! I wasn't long home, so the wife had been driving for the previous 3 months+ I didn't probe much further to be honest. Just got rid. Up until then, the car had been fautless apart from the EGR the first time. I thought it was just going to be that and I was going to get it blanked off. When he came back with the list I was gutted. I had the money in the house, but didn't really want to spend it on the car. It was due for a change next April anyway. Also, the car was understandibly very smoky and there was a noticicable amount of blue smoke on start up!!

    It's not as though I thrashed it either!! She was only doing 9000 miles a year. Even though I re-mapped it, it wasn't getting a kicking and had regular servicing (more than required, 5 years old, 8 stamps in book). Although I did find out post sale, when the car was 11 months old, it had been a hire car. Run in, Noooooo!!

    The guy (a Vaux specialist, very good, and doesn't do BS) I took it to even said that while the Cdti was prone to this, under 60,000 miles was very unusual.

  9. #9
    Regular Member Matt8's Avatar
    Join Date
    Mar 2008
    Location
    Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just re-read my original post. It degenerated VERY quickly from there. It was almost undriveable soon after around town and the fuel consumption was horrendous because of the amount of revs you needed to get the thing away. I would not be surpirsed if it had really worn the clutch, which was original.

  10. #10
    Regular Member Marky's Avatar
    Join Date
    Jun 2006
    Location
    North West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Where did you get your remap from?

    £300 to replace the EGR seems a bit pricey. £100 for an EGR + 30 mins labour to fit... Not that it matters now... Enjoy the replacement car...

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. What speeds do you use 5th and 6th gears
    By alcutler in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 18th July 2011, 19:32
  2. Judder at low speeds
    By Eskimo in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 23rd February 2011, 15:30
  3. Broadband speeds and providers
    By lgtuk in forum The 'Off Topic' room
    Replies: 50
    Last Post: 22nd February 2011, 01:05
  4. Problems with heater speeds
    By sig27 in forum Troubleshooting
    Replies: 8
    Last Post: 25th November 2010, 22:39
  5. isp speeds
    By jaxouk in forum General Chat
    Replies: 15
    Last Post: 25th April 2008, 09:55

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •