User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Irritating Whistle / Squeak at around 40mph?!

  1. #1
    Regular Member
    Join Date
    Mar 2011
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Irritating Whistle / Squeak at around 40mph?!

    Hi,

    I have recently noticed that my car makes an irritating whistle / squeak noise, it sound sort of like a bird tweeting if that makes sense. It does it intermittently and only for a second or so.

    I have narrowed it down to it happening mainly at around the 40mph mark, although it could happen at other times.

    I have had the bonnet up and tried listening for the noise when the engine is running, but cannot hear anything, it only happens when actually driving. I did notice that my air con sounded a bit noisy when I had the bonnet up, but I don't have any problems with it.

    I have tried searching on the internet to see if I can find out what the noise is, but can't find anything.

    My main suspicions are, it is something to do with the brakes, or it is something to do with the flexipipe on my exhaust (as the gauze is loose on that, needs replacing soon), or something else I haven't found yet!?

    Wondered if anybody else had experienced the same?

  2. #2
    Regular Member Bartekuk's Avatar
    Join Date
    Jul 2011
    Location
    Weymouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i got the same have you found out how to fix it or not?

  3. #3
    Regular Member
    Join Date
    Mar 2011
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Not yet, the only things I think it could be are the flexi pipe on the exhaust, I saw this posted on the internet saying someone had a similar problem which went when they got a new flexi pipe.

    Or it could be my water pump, not sure though, but it is leaking a bit and I am going to get it changed next week, so will see if it was that.

    I think it is the flexi pipe though, as the gauze that goes over the flexi is all perished and loose on mine.

  4. #4
    Regular Member
    Join Date
    Mar 2011
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    All that's left is the flexi pipe on exhaust, must be that?

  5. #5
    New Member
    Join Date
    Jul 2012
    Location
    Milton Keynes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sorry to dig up an old thread but did either of you come to a conclusion on this one? I had something similar on an old Honda years back and it turned out to be the brake pads eventually.

    Mine seems to have developed it now.

    My front pads are due a change soon (but not imminently) and I'm putting off changing them until I get some cash.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. squeak squeak squeak squeak drive belt
    By martygibson1888 in forum Engine & Drivetrain
    Replies: 0
    Last Post: 8th February 2013, 17:20
  2. Phesant + 40mph = new fog light bulb required
    By bigdave1701 in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 7th November 2012, 18:10
  3. brake squeak squeak not a mouse!
    By paul.sessions in forum Handling & Braking
    Replies: 22
    Last Post: 22nd September 2010, 21:40
  4. buzzer sounds under dash at 40mph
    By bradie1974 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 15th June 2010, 15:01
  5. Irritating Indicators
    By dave16v in forum Vectra C / Signum Car Chat
    Replies: 29
    Last Post: 10th July 2007, 20:05

Visitors found this page by searching for:

vectra c running at 40 mph

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •