User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Car Won't Start!! - Vectra-C

  1. #1
    New Member coombesd's Avatar
    Join Date
    Jun 2010
    Location
    Surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Unhappy Car Won't Start!! - Vectra-C

    Hi,

    I have a 3.2 V6 Vectra-C ...... it failed its MOT last week and I was just about to take it back for the re-test....but it won't start!!

    The doors unlocked with the key.....I put the key in the ignition....and nothing....not even any warning lights. I attempted to turn the engine over only to have complete silence....I then noticed rappidly flashing mileage counters??....then they went off.....I repeated the process and the same thing occurred....any ideas anyone?

  2. #2
    Regular Member
    Join Date
    Feb 2010
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : 1.9CDTi

    Year : 2005

    Mileage : Lots

    Default

    Sounds like a simple flat battery to me. Tried jump starting?

  3. #3
    Ex Vec-C Admin & Founder GARY3306's Avatar
    Join Date
    Jun 2005
    Location
    Ashington, Northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yea, definately sounds like a flat battery.
    [SIGPIC]VX<font color=Red>R</font> with added Courtenay <img src=https://www.vectra-c.com/forum/images/smilies/biggrin.png border=0 alt= title=Big Grin class=inlineimg />

  4. #4
    New Member coombesd's Avatar
    Join Date
    Jun 2010
    Location
    Surrey
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Question Flat Battery

    Cheers Guys,

    Indeed....put the meter on the battery and only had 3.9 volts!!....puzzling as to why though....nothing was switched on and the car has only been parked up 3 days?....Batterys on charge now....fingers crossed...will check the alternator output tomorrow.....

    Del

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vectra 150 dies on start up :(((
    By Gracey in forum Engine & Drivetrain
    Replies: 8
    Last Post: 26th October 2010, 12:34
  2. Please HELP - Car Won't Start (Vectra C)
    By d-suhiti91 in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 1st March 2010, 09:12
  3. vectra c 2 dti wont start
    By ricky192 in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 28th December 2009, 23:50
  4. vectra wont start
    By damien whiley in forum Engine & Drivetrain
    Replies: 2
    Last Post: 6th May 2009, 17:30
  5. Vectra 2.0 cdx won’t start?
    By PapaTgash in forum Vectra C / Signum Troubleshooting
    Replies: 8
    Last Post: 4th December 2007, 09:06

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •