User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: gone

  1. #1
    New Member
    Join Date
    Feb 2008
    Location
    bonnyrigg
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default gone

    well thats my vectra gone probably the worst car i ever had 1.9 cdti sxi 05 plate the spanner was never off great looking car and great to drive but i will never touch one again so goodbye vectra c forum thanks for all the tips keep up the good work cheers john

  2. #2
    Regular Member azacbr6's Avatar
    Join Date
    Dec 2010
    Location
    chesterfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Good luck mate.

  3. #3
    Regular Member
    Join Date
    Sep 2007
    Location
    West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    what's the replacement?

  4. #4
    New Member
    Join Date
    Feb 2008
    Location
    bonnyrigg
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default dont laught

    a wee renault megane 1.5dci

  5. #5
    Regular Member djr69uk's Avatar
    Join Date
    Feb 2008
    Location
    Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by johnogie View Post
    a wee renault megane 1.5dci



    lol!

  6. #6
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Out of the frying pan into the fire
    Now I need a turbo to keep up!

  7. #7
    Regular Member CH-VECTRA-ELITE's Avatar
    Join Date
    May 2010
    Location
    Frimley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : CDTI 150 (Z19 DTH)

    Year : 2006

    Mileage : 140000

    Default

    French cars

  8. #8
    Regular Member
    Join Date
    Sep 2007
    Location
    West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    good luck with the megane... the few folk i know who were daft enough to get one of those soon enough regretted it

  9. #9
    Regular Member DAVIDD88's Avatar
    Join Date
    Jan 2011
    Location
    scottish region
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Your troubles aren't over mate I'm affraid

  10. #10
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    My mate has a Megane 1.9dCi 120, 110k on the clock, never services it (last was done 25k ago) and he never had a problem with it. Rags it cold as well lol
    1 in 10000000000 lol

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •