User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Issues fitting Stereo

  1. #1
    Regular Member
    Join Date
    Apr 2011
    Location
    Barnsley, Sth Yorks
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Issues fitting Stereo

    Hi all
    Got my new head unit the other day and ordered some cables off ebay.
    Ive come to conenct it up today and found that I couldnt...
    Issue is, I can hook up the head unit to the Vectra but some cables will not plug in ANYWHERE i can see.
    Here are the cables and stalk adapter I bought:
    Autoleads PC99-X80 Multistalk Adapter
    Autoleads PC99-KENWOOD-DIS
    The stereo is a Kenwood KDC-BT30.
    When I cable up the stereo (with its supplied ISO adapter) to the Vectra, it will not power up but I can eject CD's (if there were any in).
    Like I say, Im thinking the cable is wrong or the head unit cant accept steering controls...
    Any help? I've attached pics of the bits.
    Ta
    C

  2. #2
    Regular Member
    Join Date
    Apr 2011
    Location
    Barnsley, Sth Yorks
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yeah I think ive figured it out...the ****ing stereo doesnt have the the connection for the remote! GRRRRRRRRR. Spent all that on the connectors and it doesn't even have the port!

    Anyone wanna buy the stalk adapter and the patch lead
    Last edited by TheAdmiralCS; 16th May 2011 at 21:05.

  3. #3
    Regular Member AndyFoz83's Avatar
    Join Date
    Jan 2010
    Location
    Wolves
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats






  4. #4
    Regular Member
    Join Date
    Apr 2011
    Location
    Barnsley, Sth Yorks
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No, as I wanted to keep the steering controls. Looks like im taking the stereo back for a different one

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fitting new stereo
    By inchy1981 in forum Electrical & ICE (including SatNav)
    Replies: 15
    Last Post: 2nd February 2013, 13:09
  2. Aftermarket stereo fitted with issues
    By Mrmac in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 8th September 2011, 13:47
  3. Fitting a different stereo
    By aruffell in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 3rd March 2011, 20:56
  4. Fitting New Stereo HELP
    By amoore123 in forum Electrical & ICE (including SatNav)
    Replies: 15
    Last Post: 24th July 2009, 11:38
  5. Stereo Fitting
    By Steven in forum Electrical & ICE (including SatNav)
    Replies: 20
    Last Post: 26th April 2006, 12:58

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •