User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Turning Over, But Ages To Start.

  1. #1
    Regular Member
    Join Date
    Mar 2010
    Location
    Lincs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Turning Over, But Ages To Start.

    Hi,

    Had a little issue this morning i've not had before. (1.8 petrol 2005, 99k). Started this morning, then cut out in seconds. Turning the key and the engine just kept turning. Tried several times, the last time i kept it on the key for about 15-20 seconds and then she fired up. Tried it twice since and it's been ok. Any common problem to look at here please?

    Cheers
    Paul.

  2. #2
    Regular Member
    Join Date
    Feb 2010
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : 1.9CDTi

    Year : 2005

    Mileage : Lots

    Default

    When was the car last serviced? Might be spark plugs or the fuel filter.

  3. #3
    Regular Member
    Join Date
    Mar 2010
    Location
    Lincs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by cont1204 View Post
    When was the car last serviced? Might be spark plugs or the fuel filter.
    2 weeks/2000 miles ago mate.

  4. #4
    Regular Member
    Join Date
    Feb 2010
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : 1.9CDTi

    Year : 2005

    Mileage : Lots

    Default

    Hmm, next thing might be the coilpack on the way out. Do you know anyone else with a 1.8 you could swap with to try?

  5. #5
    Regular Member
    Join Date
    Jun 2010
    Location
    north east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    another option is crank shaft senor but your probably going to ave to wait for a error code to find out.

    you can test the crank sensor by unpluggingit and the ecu will use thecam sensors instead, if its the same ith the crank unplugged lug it back in and try with cam sensor unplugged, if still the sme its neither of them.

  6. #6
    Regular Member
    Join Date
    Mar 2010
    Location
    Lincs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for those tips. It, fingers crossed, hasn't done it again.

  7. #7
    Regular Member
    Join Date
    Sep 2010
    Location
    doncaster
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi,

    I had a similer problem with my diesel vectra, it was and injector seal leaking..

    Jezz

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Old not new but been ages
    By Jatie in forum Introduce yourself.
    Replies: 7
    Last Post: 12th November 2011, 18:40
  2. Best Reg. No. i've seen in ages !
    By FIL 4822 in forum General Chat
    Replies: 56
    Last Post: 8th January 2010, 16:34
  3. Car took ages to start this morning?
    By PeterVV in forum General Chat
    Replies: 4
    Last Post: 20th December 2009, 21:19
  4. Car went in big puddled and stalled and wouldnt start for ages
    By rollercoaster63 in forum Engine & Drivetrain
    Replies: 6
    Last Post: 18th July 2009, 00:14
  5. Should have done this ages ago.
    By Voxer in forum Quick Photo Album
    Replies: 13
    Last Post: 1st June 2009, 10:27

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •