User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: fault code help.

  1. #1
    Regular Member
    Join Date
    Dec 2010
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default fault code help.

    hi, ive got a warning lamp permantly on the dash with the folowing codes,


    Number of stored fault codes: 2

    P0380 - Glow Device General Error
    (08) - Not present

    P0425 - Exhaust Gas Temperature Sensor 1 Temperature not Plausible
    (51) - Not present


    i assume the glow plug error isnt a large problem, would the latter fault code be the culprit? and will it just be a broken sensor or something more to the fault?

  2. #2
    Full Member bobssignum's Avatar
    Join Date
    Dec 2007
    Location
    polishing something or other somewhere
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum 2.0 DTi

    Trim : Elegance/Elite

    Engine : 2.0DTi

    Year : 2003

    Mileage : 73350

    Default

    P0425 is your catalyst temperature sensor , the first one before the exhaust pipe reaches the cat converter might be worth checking the lead first before replacing
    Driving vauxhall,s for 30 + years
    and still loving it

  3. #3
    Regular Member
    Join Date
    Dec 2010
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    checking the lead for burns/melting? it there a way to test it?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fault code help :(
    By Thom in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 4th February 2012, 20:14
  2. Fault code help!!!
    By billy88 in forum Vectra C / Signum Troubleshooting
    Replies: 2
    Last Post: 22nd April 2011, 16:02
  3. help with a fault code
    By jan65uk in forum Engine & Drivetrain
    Replies: 1
    Last Post: 15th December 2009, 20:57
  4. Fault Code?
    By CDTi-SRi-Matt in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 26th February 2009, 21:43
  5. Fault Code?
    By CDTi-SRi-Matt in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 26th February 2009, 21:23

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •