User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Fan doesnt work on position 1

  1. #1
    Regular Member
    Join Date
    Sep 2009
    Location
    Glasgow
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Fan doesnt work on position 1

    Hi there
    a week or so ago, i noticed that my blower doesnt work on position 1 - other speeds are fine, except there seems to be a massive difference between 3 and 4, 3 is a draught and 4 is a gale

    dont remember it being like this before - this is with the air con on and it is set to cool the main part of the car ie not the windscreen or footwells

    i have read about getting at the resistor and the other fixes available but these seem to only concern the fan working on 4 and not the other 3.

    any ideas?

    cheers
    martin

  2. #2
    Full Member lizard's Avatar
    Join Date
    Oct 2006
    Location
    southampton
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)

    Default

    nope matey, my resistor went on 1 only, but 2 would be next and so on, its the resistor, easy to change too HTH

  3. #3
    Regular Member
    Join Date
    Sep 2009
    Location
    Glasgow
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    thanks lizard - i'll take a look

  4. #4
    Full Member lizard's Avatar
    Join Date
    Oct 2006
    Location
    southampton
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by martinmack View Post
    thanks lizard - i'll take a look
    do you know where it is....

  5. #5
    Regular Member
    Join Date
    Sep 2009
    Location
    Glasgow
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    yeah mate - i found the how 2 earlier - i'll give it a go at the weekend

    thanks again
    m

  6. #6
    Full Member lizard's Avatar
    Join Date
    Oct 2006
    Location
    southampton
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)

    Default

    dead easy to do, about £25 from dealer for Resistor or maplins jobby and repair yourself... HTH

    Clive

  7. #7
    Regular Member
    Join Date
    Sep 2009
    Location
    Glasgow
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Might try the Maplins option... Looks simple enough
    cheers
    m

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. radio doesnt work
    By mtqn in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 29th June 2012, 02:40
  2. key fob on mk 4 astra doesnt work
    By tyler boy in forum The 'Off Topic' room
    Replies: 3
    Last Post: 2nd July 2011, 20:25
  3. Petrol Light doesnt work!
    By neil3734 in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 8th May 2010, 20:51
  4. car kit doesnt work since i changed hu?
    By EURO G in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 5th April 2008, 17:19
  5. lighter thing doesnt work
    By lilangel in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 11th March 2008, 22:12

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •