User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Fan motor squeaking

  1. #1
    Regular Member
    Join Date
    May 2011
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Fan motor squeaking

    I have just bought a 53 2.0T Vectra and found that the fan motor squeaks, i guess it's to do with water contamination because i have had to change the resistor so the fan would blow on all speeds. i was planning on spraying WD40 in to the fan through the pollen filter opening; has anyone any thoughts on this or had the same problem and fixed it.

    Thanks in advance

  2. #2
    Ex Vec-C Admin Ian-Highlander's Avatar
    Join Date
    Jun 2008
    Location
    Ely, Cambridgeshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    58 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia Tourer

    Trim : Elite

    Engine : 2.0 CDTI (160ps)

    Year : 2010

    Default

    That's exactly what you need to do, but DON'T use WD40, it dries out and leaves a sticky residue as it does which will make it worse over time. WD40 is a penetrating and freeing up fluid, not a lubricant. Get yourself a can of spray 3 in 1 oil and use that instead.
    "Doing a good job here is like wetting your pants in a dark suit, you get a warm feeling but nobody else notices"
    Maptun Tuned 2.0T Estate - click HERE for mods list.
    Brentwood 2012: Winner, Saturday Show. Hull 2012: Winner, Best Estate. Hull 2013: Winner, Best Estate & Runner Up, Best I.C.E

    Now Gone, bring on the Insignia (now "Teapot" Tuned)...

  3. #3
    Regular Member Al 22 dti's Avatar
    Join Date
    Mar 2011
    Location
    pontefract
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 57 zafira 1.9 cdti design

    Trim : design

    Engine : 1.9 cdti

    Year : 2008

    Default

    you CAN use wd40 as a quick fix but as above, it does dry out.

    you'l find that the bottom of the fan housing is probably got or had water in ( very bad design) and what i did was drill a 10mm hole in the bottom to drain any water out and provide access to the bottom fan bearing for oiling.

    hth

    al.

  4. #4
    Regular Member john_k_sri's Avatar
    Join Date
    Oct 2006
    Location
    Waterloo, Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI NAV XP

    Engine : 1.9 CDTI 150

    Year : 2007

    Mileage : 72K

    Default

    I used WD40 on my old 2.0T and it worked a treat right up to when I traded it in 18 months later, and presumably afterwards.

    My problem was caused almost certainly by previous water ingress through the pollen filter caused by a blocked drain.

  5. #5
    Regular Member Al 22 dti's Avatar
    Join Date
    Mar 2011
    Location
    pontefract
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 57 zafira 1.9 cdti design

    Trim : design

    Engine : 1.9 cdti

    Year : 2008

    Default

    Quote Originally Posted by john_k_sri View Post

    My problem was caused almost certainly by previous water ingress through the pollen filter caused by a blocked drain.
    this is true but when the water drips down past the motor, it sits in the bottom of the housing and rots the bearing.

    its a realy bad design fault made by vx

    al.

  6. #6
    Regular Member john_k_sri's Avatar
    Join Date
    Oct 2006
    Location
    Waterloo, Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI NAV XP

    Engine : 1.9 CDTI 150

    Year : 2007

    Mileage : 72K

    Default

    Quote Originally Posted by Al 22 dti View Post
    this is true but when the water drips down past the motor, it sits in the bottom of the housing and rots the bearing.

    its a realy bad design fault made by vx

    al.
    Guess I was lucky, as I was told that the water had rotted away one of the grommets into the (bulkhead?).

    And quite unsurprisingly, it was not identified during the Network-Q 114-point pre-sale check. TBF the dealer did sort it PDQ when I told them the passenger footwell was wet.

  7. #7
    Regular Member
    Join Date
    May 2011
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for help guys, all sorted now.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Squeaking heater fan
    By waterbourne in forum Bodywork & Interior
    Replies: 11
    Last Post: 30th January 2012, 19:44
  2. squeaking from ns rear
    By paulf in forum Suspension, Wheels & Brakes
    Replies: 4
    Last Post: 10th February 2010, 21:53
  3. Squeaking Noises
    By MrLOL in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 1st September 2009, 20:33
  4. squeaking from brakes
    By baz2003uk in forum Suspension, Wheels & Brakes
    Replies: 3
    Last Post: 12th August 2007, 23:28
  5. Another Squeaking Noise
    By Damian in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 16th July 2007, 07:54

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •