User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: zafira losing power

  1. #1
    Regular Member myelite150's Avatar
    Join Date
    Nov 2009
    Location
    south wales,Cwmbran
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default zafira losing power

    hi muckers
    my zafira is losing power ,it feels like petrol starvation or maybe electrical as when i put cutch in and rev its ok then after a few yards it does it again
    any ideas

  2. #2
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    What engine?

  3. #3
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Forget that its a 1.6. You can do a peddle test on them so that should show up any codes mate.
    Last edited by rushy; 10th May 2011 at 20:19.

  4. #4
    Regular Member myelite150's Avatar
    Join Date
    Nov 2009
    Location
    south wales,Cwmbran
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by rushy View Post
    Forget that its a 1.6. You can do a peddle test on them so that should show up any codes mate.
    pedal test tell me more my man

  5. #5
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Its a bit like the peddle test for the vec. I know there is one because I did it to a Zaffy 1.6 myself a few years ago. I'll try and find the info but it flashes the codes up on the dash. Give us a tick while I have a poke around.

  6. #6
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Cant find my thread, but found THIS so far. I'll tell you what though, the big one on the 1.6 is the EGR, i've found many many threads concerning them.

  7. #7
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    OMG Spelling.......Pedal

    Another better linky
    Last edited by rushy; 10th May 2011 at 22:39.

  8. #8
    Regular Member myelite150's Avatar
    Join Date
    Nov 2009
    Location
    south wales,Cwmbran
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by rushy View Post
    Cant find my thread, but found THIS so far. I'll tell you what though, the big one on the 1.6 is the EGR, i've found many many threads concerning them.

    thank you kind sir

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Losing power*
    By Iezzi-martin in forum Engine & Drivetrain
    Replies: 21
    Last Post: 27th October 2010, 09:40
  2. Losing power!!
    By bigjjfaetheyy in forum Engine & Drivetrain
    Replies: 8
    Last Post: 14th May 2010, 08:57
  3. losing power
    By lacom in forum Engine & Drivetrain
    Replies: 15
    Last Post: 25th November 2008, 09:53
  4. Help Car Keeps Losing Power
    By gregc in forum Engine & Drivetrain
    Replies: 12
    Last Post: 20th August 2008, 01:07
  5. sri 150 losing power
    By marky2027 in forum Engine & Drivetrain
    Replies: 1
    Last Post: 25th July 2007, 20:09

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •