User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Please Help!!!

  1. #1
    Regular Member KeeronMac's Avatar
    Join Date
    Mar 2011
    Location
    Donegal
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Red face Please Help!!!

    I got a firmware update for my CD70, I ejected the satnav disc and put in the firmware update. I followed the orders and it came up on the screen to "not turn on or off the ignition". This has been on the screen for the past 2 hours!! I managed to get the disc back out but it wont go away!! I hope I didn't wreck it Any way to reset it?? i.e. pull it out and put it back, take battery out or is it a tech2 job??

  2. #2
    Regular Member KeeronMac's Avatar
    Join Date
    Mar 2011
    Location
    Donegal
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    K i took the mains off the battery, left it for 15mins, put it on again, msg gone.
    Now i have to set everything back up, time and date etc, which is fine, no radio either so i'm loading up my old firmware, 05 version, but it keeps saying 0% loaded?? How long should it take to load???

  3. #3
    Regular Member KeeronMac's Avatar
    Join Date
    Mar 2011
    Location
    Donegal
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    K found something, if its banjaxed run test mode, go to bootloader and reset radio EEPROM and try again, if this doesn't work its hammer time

  4. #4
    Regular Member byebyeitsagsi's Avatar
    Join Date
    Jun 2008
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Is it an offical disc or a copy? Its been mentioned a few times that the copys have been known to brick cd70's.

  5. #5
    Regular Member KeeronMac's Avatar
    Join Date
    Mar 2011
    Location
    Donegal
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Copied man, gonna try get the boatloader going, failing that i'll have to get the disc of the dealers and hope that sorts it out!!

  6. #6
    Regular Member KeeronMac's Avatar
    Join Date
    Mar 2011
    Location
    Donegal
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Authentic cd from Vauxhall sorted it!!

  7. #7
    Regular Member byebyeitsagsi's Avatar
    Join Date
    Jun 2008
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    That is good news, panic over lol.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •