User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Camshaft position sensor

  1. #1
    Regular Member disco dan's Avatar
    Join Date
    Apr 2011
    Location
    Southport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Camshaft position sensor

    Anyone any ideas? car with spanner light on dash. Plugged in to machine and this is the problem apparantly, took both sensors out, cleaned and put back in, erased error on machine, and the next day the light comes back on dash and remains on. 99k on clock, vvt sri 2006.

    Any help fella's i'd appriciate!

  2. #2
    New Member
    Join Date
    Nov 2010
    Location
    stockto on tees
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi there mate, i have the same car as you, and same problem,did you sort yours out cheers

  3. #3
    Regular Member disco dan's Avatar
    Join Date
    Apr 2011
    Location
    Southport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just a follow up bump guys, this prob I had, P0011. After a lot of grief I've got to the bottom of it. New plugs, ngk irridiums to be exact. Fault code no longer present.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Y22dth po340 camshaft position sensor malfunction
    By GHz in forum Engine & Drivetrain
    Replies: 7
    Last Post: 6th June 2018, 17:15
  2. Replies: 2
    Last Post: 24th June 2012, 02:11
  3. camshaft sensor
    By lusk in forum Engine & Drivetrain
    Replies: 4
    Last Post: 6th March 2011, 19:30
  4. plz help,P0340 Camshaft Position Sensor Circuit Malfunction
    By bedo13 in forum Vectra C / Signum Troubleshooting
    Replies: 4
    Last Post: 2nd October 2010, 14:58
  5. camshaft sensor???
    By evyboy in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 21st January 2010, 17:18

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •