User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: 2.2dti strange noise and complete power loss

  1. #1
    Regular Member
    Join Date
    Sep 2010
    Location
    Milton Keynes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : sri auto

    Engine : 1.9 cdti 150

    Year : 2008

    Mileage : 119k

    Default 2.2dti strange noise and complete power loss

    Need some urgent help/advice please.

    Went to pull away from traffic lights just now and there was a loud hissing / sucking noise and the car lost all power. Foot to the floor results in max speed of 28mph!

    The noise only appears when driving and not when revving in Park or Neutral so cant listen to engine while recreating the noise. Also, there is a low pitched buzzing/whining coming from the front of the engine which seems to disappear when pressing the tube that feeds into the boost sensor.

    Any help appreciated as I am stuck 60 miles from home with no way of getting under the car to check. Ive tried to feel all hoses for splits etc but all seem ok.

    Also, there are no warning lights on dash.

  2. #2
    Regular Member
    Join Date
    Feb 2010
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : 1.9CDTi

    Year : 2005

    Mileage : Lots

    Default

    Might be a split that only opens under pressure. Any smoke out the back? See if you can get a roll of duct tape or something incase you find the split.

  3. #3
    Regular Member
    Join Date
    Sep 2010
    Location
    Milton Keynes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : sri auto

    Engine : 1.9 cdti 150

    Year : 2008

    Mileage : 119k

    Default

    Hi mate,

    Lots of white smoke when revving it. Would this point to a split?

  4. #4
    Regular Member
    Join Date
    Feb 2010
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : Design

    Engine : 1.9CDTi

    Year : 2005

    Mileage : Lots

    Default

    Possibly yes, white smoke I believe is unburnt diesel or steam. Anything out of the ordinary in the water bottle?

  5. #5
    Regular Member
    Join Date
    Sep 2010
    Location
    Milton Keynes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : sri auto

    Engine : 1.9 cdti 150

    Year : 2008

    Mileage : 119k

    Default

    checked the coolant and it all seems fine. not contaminated and levels not dropped.
    There is lots of white smoke pouring out the back when revving gently.

  6. #6
    Regular Member Innes's Avatar
    Join Date
    Mar 2010
    Location
    Plymouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Check yor intercooler hoses. Three on the top and 2 u shaped ones under the car either side of the intercooler. They could have a split in them or if you pulled away with a heavy foot a jubalee clip could have slipped on a hose and end could have come off. Was there a pop noise like a tyre bursting? If so that's a hose coming off!

  7. #7
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    Blown intercooler hoses don't cause white smoke, but thick black. White smoke could be steam or unburnt diesel, but this is unlikely.

    Loud hissing noise coupled with white smoke and loss of power indicates a faulty turbo. It's fairly easy to check. Remove the jubilee clip holding the hose to the turbo (left side of the turbo) and then gently with your fingers check for play in the shaft. There should be none in-out, but some left-right-up-down if the turbo is good. If the turbo is bad it will be all but that...

  8. #8
    Regular Member wingz123's Avatar
    Join Date
    Mar 2011
    Location
    M4 Junc 12
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Celes don't scare the guy!

  9. #9
    Regular Member TonyP2020's Avatar
    Join Date
    Dec 2009
    Location
    Wirral, UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Mokka

    Trim : SE - Orange Rock 's !!

    Engine : 1.7CDTi

    Year : 2014

    Default

    Quote Originally Posted by Innes View Post
    Check yor intercooler hoses. Three on the top and 2 u shaped ones under the car either side of the intercooler. They could have a split in them or if you pulled away with a heavy foot a jubalee clip could have slipped on a hose and end could have come off. Was there a pop noise like a tyre bursting? If so that's a hose coming off!
    Thats what happened to me last week, and thankfully it was easy and cheap to put right.
    Good Luck.

  10. #10
    Regular Member
    Join Date
    Sep 2010
    Location
    Milton Keynes
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra

    Trim : sri auto

    Engine : 1.9 cdti 150

    Year : 2008

    Mileage : 119k

    Default

    Just a quick update, had it in a friends garage and he confirmed the turbo was knackered.

    Ordered a brand new vauxhall turbo through a friend in the trade for £275 plus vat and also ordered the gaskets. My mate is gonna fit the turbo and do a service on the car for £150. This cost also included recovering the car to his garage on a flatbed as it's an Auto so can't really be towed.

    Should be ready Monday, fingers crossed everything goes well.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2.2DTi loss of power, whooshing noise and excessive smoke
    By Mogsy007 in forum Engine & Drivetrain
    Replies: 15
    Last Post: 7th September 2011, 10:22
  2. Intermittant power loss on 2.2DTi
    By stevemann in forum Engine & Drivetrain
    Replies: 24
    Last Post: 14th November 2010, 11:42
  3. Spanner light and slight loss of power 2.2dti
    By nickd_m in forum Engine & Drivetrain
    Replies: 15
    Last Post: 10th November 2008, 23:28
  4. EML and Complete loss of Power
    By honka in forum Vectra C / Signum Troubleshooting
    Replies: 3
    Last Post: 9th May 2008, 20:28
  5. 2.2DTI Power loss and starting problem
    By grslewis in forum Engine & Drivetrain
    Replies: 2
    Last Post: 21st April 2008, 16:38

Visitors found this page by searching for:

vauxhall zafira hissing noise front

vectra c 2.2 sri dti loss power causes

Signum winning noise from drivers side 2.2dti

vectra 2.2 dti spanner power loss

car popping noise complete power loss

vectra zc loss of power and noisy engine

vectra bottle rattle

vectra c loud rediator fan noise and loss of power

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •