User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: finally cracked it

  1. #1
    Regular Member collyb's Avatar
    Join Date
    Mar 2011
    Location
    ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default finally cracked it

    well guys,,,my limp mode spanner light misery seems to have come to an end,,,after a new manifold,a cleaned egr valve a cleaned boost pressure sensor,,a cleaned and soldered throttle body,new injector seals,, new glow plugs,,a new thermostat and a full service,,,,,,,,,, 400 miles after all this and the car is running like a dream,,,,... i must say,,these are complicated cars(vectra c),,but when they are running right,,they are a joy to drive

  2. #2
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    Good m8, glad it's sorted. Now go and enjoy some CDTI 150 power.

    Here's one for you, what would cause the rev counter to sit 1,000rpm when you press the clutch occasionally? Sometimes it will drop down to idle speed (850rpm) but slowly creep up to 1,000rpm? Very strange. That's what my car does.

    Gazza4

  3. #3
    Regular Member collyb's Avatar
    Join Date
    Mar 2011
    Location
    ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    do u think it cud be cruise control related mate,,,(does ure elite model have cruise control) i think i read before about a spring in the clutch pedal that sticks sumtimes while in cruise control....i cud b wrong ho mate

  4. #4
    Regular Member collyb's Avatar
    Join Date
    Mar 2011
    Location
    ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i think a faulty crank sensor can cause this too mate

  5. #5
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    Quote Originally Posted by collyb View Post
    do u think it cud be cruise control related mate,,,(does ure elite model have cruise control) i think i read before about a spring in the clutch pedal that sticks sumtimes while in cruise control....i cud b wrong ho mate
    Yeah it has it m8 but the spring is the updated one.

    I fear Injectors, was fearing turbo vanes were jamming but I am guessing the injector(s) may not be behaving.

    Gazza4

  6. #6
    Regular Member collyb's Avatar
    Join Date
    Mar 2011
    Location
    ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    just read this from another foum gaz,,,i think it could be related to throttle body plate u removed ??????????? -----I had a similar problem -overrevving engine without depressing accelerator- in my Siena 1.6. I had to have the throttle body changed to fix it. I suspect it must have been a malfunctioning sensor -perhaps the one sensing the throttle position (is this the actuator mentioned by vijayrv ?)- and the ECU must have thought the accelerator pedal was depressed when it was not.

  7. #7
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    Quote Originally Posted by collyb View Post
    just read this from another foum gaz,,,i think it could be related to throttle body plate u removed ??????????? -----I had a similar problem -overrevving engine without depressing accelerator- in my Siena 1.6. I had to have the throttle body changed to fix it. I suspect it must have been a malfunctioning sensor -perhaps the one sensing the throttle position (is this the actuator mentioned by vijayrv ?)- and the ECU must have thought the accelerator pedal was depressed when it was not.
    Regarding the crank sensor - that crossed my mind. And is plausible, the sensor could be telling the ECU the engine is running lower rps hence fueling is altered.

    The plate is always opened m8 on deisels. Removing it won't change it and it was doing that before. But I think it's time I soldered the dam thing.

    Soldering Iron for me tomorrow.

    That's been a big help bud and given me a few ides to try out. Even though the plate has been removed, I should remembered one fundamental thing - the sensor fault is still there, it's still giving the ECU false data. Cheers m8,

    Gazza4

  8. #8
    Regular Member collyb's Avatar
    Join Date
    Mar 2011
    Location
    ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    no problem mate,,,,id say u will get her sorted,,,,fingers crossed

  9. #9
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    Quote Originally Posted by collyb View Post
    no problem mate,,,,id say u will get her sorted,,,,fingers crossed
    Yeah, never thought of the throttle fault the way you did, certainly pays to see others thoughts on a subject. Well cheap fixes first.

    Gazza4

  10. #10
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    Quote Originally Posted by Gazza4 View Post

    Here's one for you, what would cause the rev counter to sit 1,000rpm when you press the clutch occasionally? Sometimes it will drop down to idle speed (850rpm) but slowly creep up to 1,000rpm? Very strange. That's what my car does.

    Gazza4

    I had a similar problem with my 3.0CDTi and after I replaced the injectors the fault seems to have disappeared. Now...I'm not sure it is related as this happened very very rarely anyway

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Another cracked vxr wheel
    By 0114NIGEL0114 in forum Handling & Braking
    Replies: 6
    Last Post: 31st August 2012, 23:43
  2. 2.2 head cracked
    By srikev in forum Engine & Drivetrain
    Replies: 6
    Last Post: 10th December 2011, 20:54
  3. Cracked Snowflake
    By Aidi in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 27th March 2011, 11:16
  4. Cracked Windscreen
    By 2.2direct-sri in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 10th September 2007, 23:51
  5. Cracked Window
    By KC in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 13th May 2006, 22:00

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •