User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: maybe dpf problem

  1. #1
    Regular Member
    Join Date
    Apr 2009
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default maybe dpf problem

    hi all
    i,ve got a 2005 cdti 150 vectra
    been having a few problems it starts fine but will not rev freely it take about 10-15 secs 2 touch 4k
    no fault codes at all
    swirl flaps disconnected since i got car bout 2 years

    i was advised it was a blocked (choked up) inlet manifold so i have removed it today (**** of a job lol) it is coated a bit with soot but dont look to bad
    i ave now been advised it cud be the diesel partical filter
    the timing belt also looked like it was starting to preish its only 55k n 3 years old is this normal i thought change interval was 100k

    so any idea,s

    cheers in advance guys

  2. #2
    Regular Member bangty 1's Avatar
    Join Date
    Sep 2010
    Location
    in a box
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    could well be but it would go limp mode id sayand you should of done cam belt as you had the car in bits take dpf off and jet wash it or replace it

    id take it off start car if revs like it shoud its dpf easest way id say didnt you try this?

  3. #3
    Regular Member
    Join Date
    Apr 2009
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i can do cambelt mate cars is still in bit not put manifold back on yet
    is it ok 2 jet wash them lol (never heard that before)

  4. #4
    Regular Member bangty 1's Avatar
    Join Date
    Sep 2010
    Location
    in a box
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by marc7 View Post
    i can do cambelt mate cars is still in bit not put manifold back on yet
    is it ok 2 jet wash them lol (never heard that before)
    gd gd well some bloke did it on here so yer is say ok iv gutted mine and taken off the ecu

  5. #5
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    247 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    normally its EGR causing it to take time for revs to rise.... not normally manifold though, but to prove its not the dpf disconnect the turbo downpipe and see if that cures it.
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

  6. #6
    Regular Member bangty 1's Avatar
    Join Date
    Sep 2010
    Location
    in a box
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by plasma View Post
    normally its EGR causing it to take time for revs to rise.... not normally manifold though, but to prove its not the dpf disconnect the turbo downpipe and see if that cures it.
    would it not be easyer at the dpf as them turbo bolts are a *****

    ok how is ***** a swear word its the name of a female dog lol

  7. #7
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    247 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    was basically agreeing with ya never removed either so wouldnt know tbh.
    Plasma's Tech2 services are now partially open and able to provide services



    Come Join our new forum Insignia Owners.com for all your Insignia chat and needs

  8. #8
    Regular Member
    Join Date
    Apr 2009
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by plasma View Post
    normally its EGR causing it to take time for revs to rise.... not normally manifold though, but to prove its not the dpf disconnect the turbo downpipe and see if that cures it.
    i run car with egr removed but was still same

  9. #9
    Full Member merikiito's Avatar
    Join Date
    Apr 2007
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia CDTi SRi NAV 160

    Trim : SRi

    Engine : A20DTH

    Year : 2009

    Mileage : 88000

    Default

    Do you have Hatchback or Saloon?
    Its only the Estate and Signum that have DPF's

    Your problem could well be the 3rd injector wiring whcih needs to be replaced, known fault and a kit is available from VX
    Lois Griffin: Peter! You're bribing your daughter with a car?
    Peter Griffin: Ah, c'mon, Lois, isn't 'bribe' just another word for 'love'?

  10. #10
    Regular Member badback's Avatar
    Join Date
    Jan 2009
    Location
    Runcorn
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by merikiito View Post
    Do you have Hatchback or Saloon?
    Its only the Estate and Signum that have DPF's

    Your problem could well be the 3rd injector wiring whcih needs to be replaced, known fault and a kit is available from VX
    ..and auto hatchbacks have dpf.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rear Signum Light problem problem - help
    By scw02102 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 8th July 2012, 21:12
  2. Wiper Electrical Problem? (Not sticking or cold weather problem)
    By SRIAdam in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 7th July 2012, 16:13
  3. 1 problem sorted and 1 more problem arises
    By bunsen1 in forum Engine & Drivetrain
    Replies: 22
    Last Post: 4th April 2011, 13:03
  4. Bit of a problem, Need Help
    By vectrasri-j in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 18th January 2010, 19:21
  5. Problem...? Vectra SXI...problem with starting after filling with fuel?
    By doozer in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 8th November 2008, 09:40

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •