User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Spanner warning light stays on

  1. #1
    New Member
    Join Date
    Apr 2011
    Location
    Reading
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Question Spanner warning light stays on

    On starting the Vectra ( 1800, LS, Petrol, 12/2001 ) all lights go off as normal.
    After 5-10 minutes the SPANNER light comes on and stays on.

    Only thing I have done is replace the exhaust pipe.

    Car also seems to be getting thirsty.


    Any tips ?

  2. #2
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Look in the how2 section for the pedal trick - a free way to read out fault codes.

    Failing that, you'll need to pay for a diagnostic check as guesswork was never a reliable method of fault finding.

  3. #3
    New Member
    Join Date
    Apr 2011
    Location
    Reading
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Did the Brake/Throttle routine and got the following codes ...

    1555 and 0700 or 0701

  4. #4
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default

    P1555 "Throttle Position sensor/Mass Air Flow sensor - Implausible Signal"
    P0700 "error in transmission control module memory"
    P0701 "Transmission Control System Range/Performance"


    So you have some sort of Auto gearbox problem and possibly a faulty ait flow meter.

    Start with giving the AFM a clean.

  5. #5
    New Member
    Join Date
    Apr 2011
    Location
    Reading
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It's a Manual gearbox

  6. #6
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default

    Then the codes are wrong.

    If your ever near Portsmouth give me a shout and I will read the codes for you.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Spanner light now stays on, them EML light!(1.9 150)
    By adamf in forum Engine & Drivetrain
    Replies: 16
    Last Post: 17th March 2012, 12:31
  2. Petrol Warning Light Stays On
    By seanp in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 16th January 2012, 14:03
  3. Spanner Warning Light Stays On
    By Englishman in forum Vectra C / Signum Troubleshooting
    Replies: 15
    Last Post: 8th May 2011, 01:00
  4. Car and spanner light now stays on?
    By danny1992 in forum Engine & Drivetrain
    Replies: 1
    Last Post: 7th December 2010, 14:04
  5. car and spanner warning light
    By paul515 in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 12th August 2009, 01:49

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •