User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: Struggle to start when cold and cloud of smoke

  1. #1
    Regular Member
    Join Date
    Apr 2011
    Location
    Berkshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Struggle to start when cold and cloud of smoke

    On my 2.2 dti when the engine is cold it struggles to start first time and when does a huge cloud of White smoke comes out the exhaust,

    I changed the glow plugs yesterday, any idea what else could cause this, as it quite embarrassing starting car and filling the area in a thick cloud of smoke

  2. #2
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    The white smoke could be coolant. Does it use any coolant?

    After changing the glow plugs yesterday, did it start any better today?

  3. #3
    Regular Member
    Join Date
    Apr 2011
    Location
    Berkshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    No coolant fine, and no it didn't start any better, I thought changing the plugs would have sorted it as they were knackered and would bring engine management on, when started

  4. #4
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    How long does the glow plug light stay on for before you start it? Having said that, in the winter, my 2.2 DTi SRi will start in less than 3 seconds without using the glow plugs.

    Also, when was the air filter and fuel filter last changed? And check all the vacuum hoses and leak-off pipes for splitting

  5. #5
    Regular Member peadar's Avatar
    Join Date
    Aug 2007
    Location
    in the glens of Antrim N Ireland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Have you changed the bleed of pipes and the diesel filter ?
    Dose it start ok when engine is warmed after a drive ?

  6. #6
    Regular Member
    Join Date
    Sep 2007
    Location
    West
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    leak off pipes & injector seals are common causes of poor starting, the glow plugs will not make a blind bit of difference when the outside temp is above 5*c... once the above have been ruled out you should then start looking at the starter motor, battery & then compression.

  7. #7
    Regular Member
    Join Date
    Apr 2011
    Location
    Berkshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I have changed fuel filter, I'm going to order some fuel leak off pipes today, will see if that makes a difference,

    The car starts fine when it is up to temperature

  8. #8
    Regular Member
    Join Date
    Apr 2011
    Location
    Berkshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    It has had a full service over the last week along with brand new vacuum pipes so no splits

  9. #9
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    White smoke is unburnt diesel.
    How old is the battery?

  10. #10
    North Wales - Assistant Regional Organiser
    Join Date
    Feb 2010
    Location
    Wirral
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Just as a test, park it pointing down hill. See if it starts better. If it does, it's probably leak off pipes or injector seals.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. smoke at cold cold start
    By azacbr6 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 5th December 2012, 18:23
  2. Blue smoke from cold start
    By Ebbey in forum Troubleshooting
    Replies: 24
    Last Post: 5th May 2012, 16:53
  3. Gray smoke cold start
    By antchris5 in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 7th October 2009, 02:11
  4. cloud of smoke on start up !
    By G4VNM in forum Engine & Drivetrain
    Replies: 6
    Last Post: 5th July 2008, 01:14
  5. White Smoke - Cold start
    By DG01 in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 15th November 2007, 21:12

Visitors found this page by searching for:

vectra c huge smoke winter

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •