User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: 1st>2nd gear clunk - CDTI 150

  1. #1
    Regular Member
    Join Date
    Jan 2011
    Location
    Tyne and Wear
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 1st>2nd gear clunk - CDTI 150

    Hi folks, after some advice please... I've had my 54 Signum CDTI 150 a few weeks now and have started noticing that when taking off quickly and changing from 1st to 2nd there's often a loudish clunk sound as I come off the clutch. I can get it not to do it by concentrating on a slow smooth gearchange but that's not always much fun.

    It doesn't seem to happen in other gears, and I can't detect any other strange clutch related noises.

    Does this sound normal for a less-than-perfectly-smooth gearchange? (I seem to be able to pilot our Fabia vRS without such problems, so I don't think my gearchanges are shockingly bad...)

    Cheers

  2. #2
    Regular Member Grimo72's Avatar
    Join Date
    Apr 2008
    Location
    Lincs
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    its normal when starting from cold.......

    there is a fix, to do with gear box oil level...........

  3. #3
    Regular Member
    Join Date
    Jan 2011
    Location
    Tyne and Wear
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Grimo72 View Post
    there is a fix, to do with gear box oil level...........
    Cheers, but actually shifting from 1st to 2nd isn't the problem though - it's when letting the clutch up after changing into 2nd that I'm getting the clunk/knock... unless I'm driving 'carefully'

  4. #4
    New Member madinventions's Avatar
    Join Date
    Sep 2009
    Location
    Suffolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine does exactly the same but seems to get better when it's warmed up?
    I have to be relly gentle with thte clutch to avoid it happening...

    Ed.

  5. #5
    Regular Member
    Join Date
    Oct 2008
    Location
    Reading
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had a similar issue, it will get worse as time passes, and start clunking when you accelerate straight after braking, and braking from accelerating, it turned out to be the inboard cv joint on the drivers side, the rubber on the joint between the driveshaft and the fixed shaft had split and all the grease had flung itself out of the joint and all over everywhere, I fitted a new rubber and re-packed the joint with grease and the clunking stopped after about half a mile of driving, presumably when the grease had filled the joint properly.
    Might not be your problem, but worth a look.

  6. #6
    Regular Member Al 22 dti's Avatar
    Join Date
    Mar 2011
    Location
    pontefract
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 57 zafira 1.9 cdti design

    Trim : design

    Engine : 1.9 cdti

    Year : 2008

    Default

    Quote Originally Posted by madinventions View Post
    Mine does exactly the same but seems to get better when it's warmed up?
    I have to be relly gentle with thte clutch to avoid it happening...

    Ed.
    mine seems to be the same 2.2 dti.

    al.

  7. #7
    Regular Member Al 22 dti's Avatar
    Join Date
    Mar 2011
    Location
    pontefract
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 57 zafira 1.9 cdti design

    Trim : design

    Engine : 1.9 cdti

    Year : 2008

    Default

    have you got a part number for the rubber in question?

    al.

  8. #8
    Regular Member
    Join Date
    Oct 2008
    Location
    Reading
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I used a universal one from a local motor factors, it was one that you cut to size, and glue together then fill up with grease, have never used one before and wouldn't normally entertain using one,but I noticed it the day before mot booked, so needed a quick fix, this was about a year ago and 15k miles and its not split or leaked, as I recall it was about 15 quid, and it came with a kit including the grease, glue and a pair of disposible gloves.

  9. #9
    Regular Member
    Join Date
    Jan 2011
    Location
    Tyne and Wear
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers for the replies guys, sorry to resurrect this but I've been away...

    Now reasonably convinced it's either clutch or engine mount related. The car's done 100k (probably should have said!), clutch bite seems quite high in the pedal travel but no other signs of trouble like clutch slipping or DMF noise.

    It sort of feels like there's some slack or movement as I change from 1st to 2nd. I can actually feel, not just hear, the knock. Are engine mounts a problem on these cars?

  10. #10
    Regular Member MURDO's Avatar
    Join Date
    Jan 2011
    Location
    Co.Clare, Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Vectra GTS Sport Z18XE

    Trim : Matt Sivler

    Engine : Z18XE

    Year : 2003

    Mileage : 170,000

    Default

    Quote Originally Posted by cacbabble View Post
    Cheers for the replies guys, sorry to resurrect this but I've been away...

    Now reasonably convinced it's either clutch or engine mount related. The car's done 100k (probably should have said!), clutch bite seems quite high in the pedal travel but no other signs of trouble like clutch slipping or DMF noise.

    It sort of feels like there's some slack or movement as I change from 1st to 2nd. I can actually feel, not just hear, the knock. Are engine mounts a problem on these cars?
    Probably the same as me. But after 2 mechanics, i'm not convinced. Was told it was rear gearbox mounting, and today was told it was a linkage. Have to wait now til next tuesday to go to my local mechanic who has vowed to help find the problem... have you a vid of it making the noise by chance...? was thinking of doing one myself

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cdti stiff gear change, removing gear turret?
    By IrishVectra in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 18th December 2016, 16:15
  2. 1.9cdti auto estate 4th gear clunk
    By lofty99 in forum Engine & Drivetrain
    Replies: 6
    Last Post: 10th January 2013, 17:30
  3. Slight clunk when you engage a gear
    By AntSSSS in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 17th April 2012, 08:23
  4. 150 sri cdti auto.....heavy clunk
    By topher454 in forum Engine & Drivetrain
    Replies: 12
    Last Post: 10th December 2011, 00:57
  5. clunk under the car when changing gear
    By sharpo in forum Engine & Drivetrain
    Replies: 3
    Last Post: 24th July 2009, 15:41

Visitors found this page by searching for:

insignia clunk when changing gear

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •