User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Now the end is near

  1. #1
    Regular Member nokiaman1978's Avatar
    Join Date
    Sep 2009
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Unhappy Now the end is near

    Well guys, today might have been the final straw for me and my beloved vectra, since buying in sept 2009, it's had inletmanifold replaced-dmf-condensor-rear washer pump-egr-glow plug failing-problems with cruise control-fans only working on setting 4, all these problems have been covered under waranty apart from the last 2, and i have ordered a new cc stalk , now today i was looking at cars in the garage and when returning to my car started her drove off, car was roasting but felt the vents and no air, pulled over stopped her started her again still no air, apart from setting 4 , now im in the car with my wife, my 5 year old, and my 3 month old son who are all 2 warm and complaning, now i purchaced a new thermal fuse from the dealer only 2-3 months ago and this one has went , what is wrong with these vectras a month doesn't go by without something happening, ive seen the fix for the fuse at a cost of 82p , will i have a good chance if i return the fuse to the dealer to get a replacment, but do i really care now ! i dont know, might feel different tommorrow but i think my days of vx are numbered.

  2. #2
    Regular Member nokiaman1978's Avatar
    Join Date
    Sep 2009
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    forgot to say i've sprayed wd 40 in behind pollen filter onto fan and greased the fan up as much as i could, is there any other problemd that would cause the fuse to blow so soon.

  3. #3
    Regular Member markj23's Avatar
    Join Date
    Aug 2010
    Location
    Luton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I take it your scuttle panel drain is clear!

  4. #4
    Regular Member nokiaman1978's Avatar
    Join Date
    Sep 2009
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yep totally clear all drain points are, it hasn'r rained in about a week and i havent washed the car. the fan was making a chirping noise a few days ago.

  5. #5
    Regular Member markj23's Avatar
    Join Date
    Aug 2010
    Location
    Luton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    well in that case it sounds like the resistor has gone again due to the fan not cooling the system down the fan needs to spin to keep the resistor cool so the fix is repair the fan maybe replace then the resistor, I would remove the pollen filter and wack fan on full and soak with wd40 down the spindle and leave running for ages so oil gets right down to bottom bearing then change resistor, might also drill hole in bottom of motor housing to make sure its lubricated.

  6. #6
    Regular Member nokiaman1978's Avatar
    Join Date
    Sep 2009
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    when fan is on full its covered and cant spray into it.

  7. #7
    Regular Member markj23's Avatar
    Join Date
    Aug 2010
    Location
    Luton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    why is it covered? remove pollen filter you can see it

  8. #8
    Regular Member nokiaman1978's Avatar
    Join Date
    Sep 2009
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yep removed pollen filter and sprayed fan, but when fan is running it's covered

  9. #9
    Regular Member markj23's Avatar
    Join Date
    Aug 2010
    Location
    Luton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    just squirt loads on it when its off then then turn it on ( cant think what covers it mine is open you can see the fan blades)

  10. #10
    Regular Member nokiaman1978's Avatar
    Join Date
    Sep 2009
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    noticed tonight when on seting 4 with pollen filter out a cover pops down and sheilds the fan

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •