User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Rear screen washer problem

  1. #1
    Regular Member
    Join Date
    Mar 2011
    Location
    midlands
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Rear screen washer problem

    Hi my rear washer has stopped working. I removed the jet to eliminate it being faulty and it still doesn't work. so i removed the pipe from the pump and blew it out with compressed air, a load of gunk came out of the pipe then suddenly it went solid and now i can't even blow down it. someone has mentioned a 1 way valve? where abouts is this located? and are there any other joins in the pipe? also where exactly does the pipe run into the car? would appreciate your help guys

  2. #2
    Regular Member
    Join Date
    Mar 2011
    Location
    midlands
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I read in 1 of the other threads that the 1 way valve is in the elbow on the pump. I have removed the elbow to find it is just a hollow elbow connector with no valve in it. Does anybody have any idea where the valve is in the pipe or any other joins that may be causing the problem. Need your help guys!

  3. #3
    Regular Member jonnybravo's Avatar
    Join Date
    Jul 2009
    Location
    barnsley,yorkshire,GB
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hi steve
    at the side of the pump behind the inner wing panel there are two hoses with elbows feeding into a small cylindrical unit,this is the switchover valve for front/rear wasing you may have jamed it up with the compresed air pressure.

  4. #4
    Regular Member
    Join Date
    Mar 2011
    Location
    midlands
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    cheers jonnybravo. i have swapped the front and rear pipes over. when i operate the rear washers the front ones squirt so i know that side of it is ok. i am sure there is a blockage in the pipe somewhere. Are the elbows supposed to have valves in them? if so maybe i have blown the valve out and blocked the pipe with it? where does it enter the body? is there a join here?

  5. #5
    Regular Member
    Join Date
    Mar 2011
    Location
    midlands
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Just a quick update. Got my rear washers working now. I blew compressed air down the jet end of the pipe and out popped a small piece of rubber from the pump end of the pipe. It turns out it was the one way valve that didn't appear to be in the elbow on the pump. Some tit head (me) had got carried away when blowing down washer pipe, hense blowing the valve out and blocking the pipe up. Silly me, anyway hope maybe this will help someone who also has problems with front or rear screen washers, cheers steveyd83

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Rear washer problem
    By nokiaman1978 in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 30th March 2011, 13:54
  2. Rear Screen Washer Issue
    By Kev_G in forum Bodywork & Interior
    Replies: 2
    Last Post: 21st March 2011, 00:39
  3. Screen washer problem - Please help
    By MattW74 in forum Electrical & ICE (including SatNav)
    Replies: 12
    Last Post: 30th January 2010, 12:04
  4. Estate headlight and rear window washer problem
    By henryf in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 1st January 2010, 22:17
  5. rear screen washer trouble
    By dezzie in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 23rd June 2007, 21:54

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •