User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Lots done and still a sad face

  1. #1
    Regular Member collyb's Avatar
    Join Date
    Mar 2011
    Location
    ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Lots done and still a sad face

    inlet manifold...650 euro fitted and suppllied
    new battery ...100euro
    4 new glow plugs...90 euro
    thermostat....80 euro
    full service parts...85 euro
    3rd injector wiring kit...FREE...(THANK U FIBREGUY)
    cleaned and soldered throttle body/circut board
    cleaned egr and bboost sensor
    1005 EUROS spent in the last 3 weeks !!!!!!!!!!!!!!!! and still i got a random spanner light coming on every few days,,,,,,,,
    say a prayer for me that when i do my 3rd injector mod tomororrow that my problems will b solved

  2. #2
    Regular Member jonnybravo's Avatar
    Join Date
    Jul 2009
    Location
    barnsley,yorkshire,GB
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum


    Engine : 20 Dti


    Default

    not having much luck are you colly,I would die if mine cost me that much,hope it's the end of your wallet opening bud.good luck

  3. #3
    Regular Member collyb's Avatar
    Join Date
    Mar 2011
    Location
    ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    your telling me mate,,,,,,ive never had this much hastle with a car,,,,i hope tis will be the end of it all

  4. #4
    Regular Member sebadee's Avatar
    Join Date
    Jan 2011
    Location
    macclesfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had a similar thing in mine a random spanner light every couple days then one day it went on constant got rac out and they read codes and it was 3rd injector. Got it changed and had no more lights since

  5. #5
    Regular Member collyb's Avatar
    Join Date
    Mar 2011
    Location
    ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    was it also going into limp mode sebadee???? im doing the tird injector mod tomor morn

  6. #6
    Regular Member sebadee's Avatar
    Join Date
    Jan 2011
    Location
    macclesfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Had limp mode once but that was day befor it finally gave up the rest of the time it was just the spanner light popping up sometimes for 5 mins sometimes it was there for half hour but never caused me any problems

  7. #7
    Regular Member
    Join Date
    Apr 2011
    Location
    midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    im no pro but when you first start her up does the spanner light come straight on...?? if not just sit and rev her if you find ther light comes on when is reving around 15k to 20k i would say its the 3rd injector thats playing up... Try the re-wire kit first. i have just been messing about with mine for the past few days and mines all good now..

    Hope you get it sorted.

  8. #8
    Regular Member collyb's Avatar
    Join Date
    Mar 2011
    Location
    ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    when i start the car there is no spanner light,,,,it ususally comes on and hits limp mode ,,,20minutes into journey,,when the engine is well warmed up....sometimes it will come on when i park up after a good drive and take off again 30 min later,,,,,, the 3rd injector mod is acutally my last resort with his car,,i ont know what to do after that if it still gives hastle

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: 21st September 2012, 17:41
  2. Pre-face Lift & Face Lift Auto dimmin Rear View Mirrors
    By Meady in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 16th May 2011, 16:25
  3. Pre-face steering wheel / face lift
    By ROCKATANSKY in forum Vectra C / Signum Car Chat
    Replies: 27
    Last Post: 14th May 2010, 20:57
  4. pre face to face lift?
    By audiorush in forum Styling
    Replies: 4
    Last Post: 7th February 2009, 13:18
  5. Replies: 12
    Last Post: 9th April 2007, 01:20

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •