User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Sat nav not working (12v socket?)

  1. #1
    New Member
    Join Date
    Apr 2011
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused Sat nav not working (12v socket?)

    Hi Folks,

    My sat nav/phone charger won't work in either the front or rear 12v Sockets. I'm guessing it may be the fuses however would both go at the same time? What number are the fuses?!

  2. #2
    Regular Member Jezzy's Avatar
    Join Date
    May 2009
    Location
    S.E
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    For the front socket it's fuse 22 in the fuse box at the passenger side of the dashboard.

  3. #3
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Fuse 17 (boot fuse box for the accessory socket)

  4. #4
    Regular Member john_k_sri's Avatar
    Join Date
    Oct 2006
    Location
    Waterloo, Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI NAV XP

    Engine : 1.9 CDTI 150

    Year : 2007

    Mileage : 72K

    Default

    Quote Originally Posted by Jezzy View Post
    For the front socket it's fuse 22 in the fuse box at the passenger side of the dashboard.
    Both the front and rear compartment 12v sockets have the same fuse (22).

  5. #5
    New Member
    Join Date
    Apr 2011
    Location
    Glasgow
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for the info guys.

  6. #6
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    Have you checked the fuse in the sat nav?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. radio working, not working, working again
    By J P S in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 22nd February 2012, 00:59
  2. Replies: 4
    Last Post: 11th November 2011, 12:05
  3. Replies: 0
    Last Post: 10th November 2011, 22:58
  4. Diagnostic socket not working
    By Gortreck in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 10th January 2011, 12:47
  5. USB Socket/Aux In
    By armstma1 in forum Electrical & ICE (including SatNav)
    Replies: 14
    Last Post: 4th July 2007, 21:18

Visitors found this page by searching for:

both 12v sockets have stopped working vauxhall vectra

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •