User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Turbo problems?

  1. #1
    Regular Member
    Join Date
    Jul 2005
    Location
    South London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Turbo problems?

    Hi
    my Vectra is a 2.2DTi on an 04 plate.

    Just recently I have heard a noise coming from the engine bay that can be described as wind whistling through the trees. It seems to change frequency with increasing engine speed. This noise is very faint and is not always very aparent.

    Could this be from the turbo and could it indicate an expensive repair?

    I would appreciate any views on this.

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi Franka,

    Have you looked at the turbo hose's?? this noise you describe could be the start of a split forming and you could be hearing the escaping air..

    Check all the hoses on the engine carefully..It's much more likely to be one of them than it is the turbo itself failing..
    Last edited by Gsi3.2; 1st October 2006 at 19:20.

  3. #3
    Regular Member rorycarz's Avatar
    Join Date
    Dec 2005
    Location
    AYRSHIRE SCOTLAND
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sounds like burst vacum pipe

  4. #4
    Regular Member Silver V's Avatar
    Join Date
    Jul 2006
    Location
    mmmmmmmmmmmm
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mine does that, thought it was normal Turbo noise???

  5. #5
    Regular Member Green Growler's Avatar
    Join Date
    Jun 2005
    Location
    Hertfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The turbos do whistle a bit, but if it is anything more than that then yes, suspect split turbo hose. I think you will find though, that the engine management light will soon come on and it will go into limp mode if a hose is split.

  6. #6
    Regular Member AndrewTi's Avatar
    Join Date
    Feb 2006
    Location
    Guttedsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Not always! Mine blew off and it didn't bring the light on!

    A high pitched whistle is totally normal.

  7. #7
    Regular Member
    Join Date
    Jul 2005
    Location
    South London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi

    Thanks for your replies. I too thought it could be a split hose but I have had a good look round and all seems okay.

    This "whistling" sound has only started in the past few days and although not very loud you can certainly hear it. However, the performance of the car seems unaffected. Do you think I leave it for now and see if any other symptoms show their heads. My warranty does not expire until next March so at the moment I am not too worried, or should I be.

    Thanks again for your interest.

  8. #8
    Regular Member AndrewTi's Avatar
    Join Date
    Feb 2006
    Location
    Guttedsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If you're in any doubt whatsoever, get the car in to be thoroughly checked. Vauxhall are aware that there has been a few 'issues' recently with 2.2DTi's.

    Any probs, come back on, I'll give you the rundown of the problems I and some of the others have had with these cars.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Still having problems with turbo..
    By warren77 in forum Engine & Drivetrain
    Replies: 4
    Last Post: 28th March 2014, 19:32
  2. Turbo Problems
    By stupottyuk in forum Engine & Drivetrain
    Replies: 7
    Last Post: 25th March 2014, 23:24
  3. turbo problems
    By bobthebarber in forum Engine & Drivetrain
    Replies: 1
    Last Post: 22nd January 2012, 20:35
  4. Turbo problems
    By jonbav in forum Engine & Drivetrain
    Replies: 12
    Last Post: 31st March 2011, 15:44
  5. turbo problems
    By signumturbo04 in forum Vectra C / Signum Car Chat
    Replies: 14
    Last Post: 8th November 2010, 21:57

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •