User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Noise from the 3.0CDTI Signum

  1. #1
    Regular Member
    Join Date
    Dec 2008
    Location
    CUMBRIA
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    confused Noise from the 3.0CDTI Signum


    I have a 3.0l Vauxhall CDTI Signum 2004 (54 plate)

    Currently i am having a problem with the noise coming from my 3.0 diesel engine when i start it in the morning the car sounds sweet as a nut after about 5 -10 mins of driving if you are to stop at the lights it sounds like a tractor and all the tappets sounds like there is no oil running to the top of the engine.

    But i have checked the level of oil and that is fine but i have had other cars that have done this but it is normally noisy to start with and then Go quite. But this engine is the opposite way around.

    Can anyone give a suggestions to solve this problem or why it is happening .

    Many Thanks

    si

  2. #2
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I'm having the same problem mate. Nobody knows what's causing this, but my mate from Germany (himself being a 3.0 owner, although in a Saab 9-5) suggested it's the auxiliary belt tensioners. These apparently have to be checked on every aux-belt inspection and if any is wobbly/bearing gone it has to be replaced.

    This is my Signum...
    http://www.youtube.com/watch?v=mP8f6idrDBw

  3. #3
    Regular Member
    Join Date
    Dec 2008
    Location
    CUMBRIA
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    brillant cheers i will have it checked by my mechanic

  4. #4
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Mate said you have to remove the belt to check for play in pulleys...
    Hope you get it sorted Report back if it's the tensioners/pulleys.

  5. #5
    Regular Member
    Join Date
    Dec 2008
    Location
    CUMBRIA
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    i listened to your u tube vid mine runs the exact same. my nrother in law is going to take it apart after the bank holiday yeah just checked the price of the tensioner jeez 89 quid + fitting.

  6. #6
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by simsr4 View Post
    i listened to your u tube vid mine runs the exact same. my nrother in law is going to take it apart after the bank holiday yeah just checked the price of the tensioner jeez 89 quid + fitting.
    My mate said there are 4 of them that can fail.
    Either way...you'll see what's what once the belt is off and your brother in law is checking the pulleys

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Signum 3.0cdti spec
    By rimotu66 in forum Vectra C / Signum Car Chat
    Replies: 33
    Last Post: 5th May 2012, 19:22
  2. Vauxhall Signum 3.0CDTi V6 24v
    By TNTom in forum Vectra C / Signum Car Chat
    Replies: 29
    Last Post: 5th January 2011, 19:53
  3. Help! 03 Signum 3.0CDTI - gearbox just went??
    By pgilc1 in forum Engine & Drivetrain
    Replies: 13
    Last Post: 18th November 2009, 21:22
  4. Signum 3.0CDTI - what do you think?
    By NeilB in forum Vectra C / Signum Car Chat
    Replies: 29
    Last Post: 24th August 2007, 19:14

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •