User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: vibration at the lights/junctions

  1. #1
    Regular Member
    Join Date
    Sep 2009
    Location
    norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default vibration at the lights/junctions

    Hi all,

    Got a problem with my 3.0 CDTI Signum 2005.

    At lights, junctions or when the engine is idle i get a strong vibration for a few seconds , then the engine idle increases and the vibration goes.
    I had the engine light come on once out of about 10 times the fault has occurred.

    Any idea's ? im thinking DMF that was repaired under warranty, or clutch..maybe EGR ??

  2. #2
    Regular Member Whisky's Avatar
    Join Date
    Mar 2011
    Location
    Kirkcaldy/Barrow-in-Furness
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Maybe a clean out of the throttle body??

  3. #3
    Regular Member
    Join Date
    Sep 2009
    Location
    norfolk
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Did a fault check , comes up with misfire on cylinder 6 error code 0306

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Oily smell inside cabin when stopping on lights/junctions/roundabouts
    By crism in forum Vectra C / Signum Troubleshooting
    Replies: 24
    Last Post: 19th July 2011, 07:46
  2. 2.2 sri vibration
    By lordreeson in forum Engine & Drivetrain
    Replies: 3
    Last Post: 27th October 2010, 19:44
  3. vibration
    By dtipower in forum Engine & Drivetrain
    Replies: 2
    Last Post: 10th July 2009, 04:46
  4. vibration
    By POAH in forum Engine & Drivetrain
    Replies: 7
    Last Post: 15th October 2008, 23:30
  5. Box/hatched junctions!
    By David_SRi_2.2DTi in forum General Chat
    Replies: 4
    Last Post: 19th September 2007, 09:42

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •