User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Engine and wheel problems...

  1. #1
    New Member
    Join Date
    Apr 2011
    Location
    Portsmouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Engine and wheel problems...

    Firstly, hi to everyone reading this and apologies if this is in the wrong area.

    I happened across this site as it seems its all google knows! LOL

    So, guess I'll just spread my woes here and see if any of you vauxhall owners have any ideas or advice!

    The car is a 2005 Vauxhall Signum 2.0T petrol Design 95k miles.

    I have a few problems, so I'll list them all here instead of separate threads..

    (All my ideas have come from other answers I have found via google and here LOL)


    Problem 1 -

    When driving, there is a heavy vibration coming from the drivers side front wheel. I can really feel it in the steering wheel and drivers side floor.

    You cant feel it anywhere else, only drivers side. I had the front shocks, and all the tyres replaced only a few hundred miles a go.

    I have swapped the wheels around so I can only guess its not the balancing etc.

    Could this be a hub or drive shaft problem?


    Problem 2 -

    When driving around tight bends or roundabouts, sometimes the rear end feels really wobbly, or loose, like its going to lose grip etc. It does it randomly and in all weather.

    Rear control arms?


    Problem 3 -

    When starting up the engine from cold it makes a little knocking noise, Its done a lot of miles, so I guessing this is just the valve tappets?


    Problem 4 -

    When starting the car from warm, the idle is quite rough for a few minutes, the revs dip and rise by a few hundred revs. I did notice the car had a little too much oil in since the last service, I had to drain about 1/2 litre to bring it below the max cold line. Could that have damaged anything?


    Thanks for taking the time to read!

  2. #2
    Regular Member Ziggy's Avatar
    Join Date
    Jun 2008
    Location
    Leeds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Saab

    Trim : 9-3 Vert

    Engine : 2.0

    Year : 2000

    Default

    What tyres are you using?

  3. #3
    Regular Member Jezzy's Avatar
    Join Date
    May 2009
    Location
    S.E
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Problem 1 - is there any noise that accompanies the vibration?

    Problem 2 - that does indeed suggest that the bushes in the upper rear control arms are worn.

  4. #4
    New Member
    Join Date
    Apr 2011
    Location
    Portsmouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi there thanks for quite replies,

    The tyres are I think zumho Extra load (Something like that? - Budget brand TBH) on VX genuine 18 inch wheels.

    I cant hear any noise when driving, what kind of noise should I listen for?

  5. #5
    New Member
    Join Date
    Apr 2011
    Location
    Portsmouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I cant hear anything when driving, but it does feel like it knocks a little, like a bolts loose or something on the lower of the strut?

  6. #6
    Regular Member daveypower's Avatar
    Join Date
    Mar 2011
    Location
    Donegal
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by HKW View Post
    I cant hear anything when driving, but it does feel like it knocks a little, like a bolts loose or something on the lower of the strut?
    check your track rod end, it will cause vibration at higher speeds and also knocks on bumps, and changing from 1st to 2nd.

  7. #7
    VIP-Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra and a Signum

    Trim : top of the line in both

    Engine : Z18XE,Z19DTH,Z20NET

    Year : 2006

    Default

    i can pop round this weekend and take a look at for you if you like, let me know if i need to bring a trolley jack.. we will soon figure out what the problems are... there isn't much on these cars that i haven't taken apart or modded for some reason..
    My old Signum, the animal; she now rests in pieces in several other members cars.. https://www.vectra-c.com/forum/garag...vehicle&id=200
    The wifes vec show car, started as a standard daily driver and ended up like this. https://www.vectra-c.com/forum/garag...vehicle&id=709



  8. #8
    VIP-Member Caveman_nige's Avatar
    Join Date
    Jun 2009
    Location
    South Coast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra and a Signum

    Trim : top of the line in both

    Engine : Z18XE,Z19DTH,Z20NET

    Year : 2006

    Default

    my diary is filling up quickly mate... send me a pm if you want some free help, I have all the tools and i won't bite..
    My old Signum, the animal; she now rests in pieces in several other members cars.. https://www.vectra-c.com/forum/garag...vehicle&id=200
    The wifes vec show car, started as a standard daily driver and ended up like this. https://www.vectra-c.com/forum/garag...vehicle&id=709



Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help please engine problems
    By 11mallard in forum Engine & Drivetrain
    Replies: 3
    Last Post: 6th April 2012, 18:54
  2. more engine problems
    By johnnyhg in forum Engine & Drivetrain
    Replies: 4
    Last Post: 11th February 2011, 23:18
  3. 2.0T Engine problems...?
    By n_hudson in forum Engine & Drivetrain
    Replies: 10
    Last Post: 4th February 2009, 17:43
  4. Engine Problems
    By Madmarky01 in forum Engine & Drivetrain
    Replies: 1
    Last Post: 1st April 2008, 12:44
  5. 1.8 SRI engine problems....
    By bigd1975 in forum Engine & Drivetrain
    Replies: 15
    Last Post: 12th May 2007, 19:59

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •