User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: GRRRRRrrrrr

  1. #1
    Regular Member
    Join Date
    Apr 2011
    Location
    midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused GRRRRRrrrrr

    Hi again i was asking yesterday about the injector 3 on my 54 1.9vectra and was told that the copper seal can just be fished out but i cant do it. i have seen on other posts that its not that simple.. However the other thing is if its just an injector thats not working would my car still start... since i have messed with the injector the car is just turning over but nor starting up!! Do i need to bleed the pipes?? or have i done somthing wrong??
    Please help

  2. #2
    Regular Member Derek Mc's Avatar
    Join Date
    May 2010
    Location
    Sodding Typical on Sea
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    To retrieve the washer use a bit of blutak on a rod it should adhere to it, and it does sound like the system has an airlock as nothing you have described should prevent the car running even if it was on three so I would be thinking along these lines first.

  3. #3
    Regular Member
    Join Date
    Apr 2011
    Location
    midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    whats the best way to remove airlock??? if i can just get the thing running then i can see if the seal need replacing or not!

  4. #4
    Regular Member john506's Avatar
    Join Date
    Mar 2011
    Location
    Wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You would know if the seal had gone as you would have sludgy oil coked carbon all around the injector, this happened with my 1.4tdci fiesta.

    I had no problems starting after I changed all 4 seals.

    Possibly an electrical fault? Do your injectors need re-coding once removed?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vec c indicators grrrrrrrrrr
    By Edit100T in forum Vectra C / Signum Car Chat
    Replies: 15
    Last Post: 5th February 2013, 23:26
  2. Brakes Grrrrrrrrrr
    By Tam80 in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 22nd February 2011, 22:51

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •