User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: LED sidelights, possible solution...

  1. #1
    Regular Member lizard's Avatar
    Join Date
    Oct 2006
    Location
    southampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    15 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default LED sidelights, possible solution...

    Just had a brainwave, A lot of people on here want the LED side lights but end up with pulsing or bulb errors.

    I was going to wire them into the illumintion of one of the ciggy sockets but just had a thought, what if they were wire into the rear numberplate lights, they're not part of the canbus or bulb failure circuit and would still come on with the sidelight position of the light switch, they would also come on when you unlock the car...

    Anyone care to add to this before I go ahead with it....

  2. #2
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    People who've used LEDs in the numberplate lights still get the pulsing.

    Although the numberplate lights don't flag up bulb errors, the system still checks them apparantly.

    Why not simply hide away some 501 bulbs on flying leads and piggy back them onto the wiring to fool the bulb check system if you've fitted LEDs?

  3. #3
    Regular Member lizard's Avatar
    Join Date
    Oct 2006
    Location
    southampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    15 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Big Dave View Post
    People who've used LEDs in the numberplate lights still get the pulsing.

    Although the numberplate lights don't flag up bulb errors, the system still checks them apparantly.

    Why not simply hide away some 501 bulbs on flying leads and piggy back them onto the wiring to fool the bulb check system if you've fitted LEDs?
    Tried that one Dave and they still pulse, wiring them to the rear numberplate lights solves the problem of them pulsing while driving or the ignition on but when you lock the car they will pulse for about 30 seconds only...

  4. #4
    Regular Member lizard's Avatar
    Join Date
    Oct 2006
    Location
    southampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    15 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    anyone else got an opinion...

  5. #5
    Regular Member
    Join Date
    Jan 2011
    Location
    Solihull
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : safira

    Trim : Se

    Engine : 120

    Year : 2006

    Default

    Ive looked at this also, and the only way I can see to do this is to have the filiment 501 bulbs tucked away somewhere out of sight, so the canbus still sees them.

    And have the LED's powered from an alternative source, the rear numberplates, but through a relay!

    Otherwise you will have the front lights pulsing as you drive round!

    Not a good look and it draws attention!!!

  6. #6
    Regular Member lizard's Avatar
    Join Date
    Oct 2006
    Location
    southampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    15 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by digitalinkjetman View Post
    Ive looked at this also, and the only way I can see to do this is to have the filiment 501 bulbs tucked away somewhere out of sight, so the canbus still sees them.

    And have the LED's powered from an alternative source, the rear numberplates, but through a relay!

    Otherwise you will have the front lights pulsing as you drive round!

    Not a good look and it draws attention!!!
    The numberplate lights only pulse when you lock or unlock but are fine when driving matey... wouldnt need a relay either as they would only draw 2.4 watt maximum from the rear plate lights...

  7. #7
    Regular Member lizard's Avatar
    Join Date
    Oct 2006
    Location
    southampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    15 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Well, dismantled the bulb holders today and rewired them with enough cable to go either to the rear number plate lights or the illumination circuit in the centre console, hope to get them done this weekend if the weather is good...

  8. #8
    Regular Member Tam80's Avatar
    Join Date
    Aug 2010
    Location
    Dundee-Motherwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cool .. .. Watching

  9. #9
    Regular Member lizard's Avatar
    Join Date
    Oct 2006
    Location
    southampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    15 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Not the easiest of plugs to dismantle either, got cuts all over fingers and thumbs

  10. #10
    Regular Member
    Join Date
    Nov 2011
    Location
    Swindon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Any update? Did it work out?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. i need a solution!!
    By iam2103 in forum Styling
    Replies: 8
    Last Post: 12th October 2010, 17:33
  2. At last i think i have the solution!
    By John LE in forum Diesel Engine related
    Replies: 2
    Last Post: 25th April 2009, 22:55
  3. Handbrake solution
    By T4M in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 30th January 2008, 18:53
  4. Divorce Solution
    By AJA in forum Comedy & Humour
    Replies: 1
    Last Post: 20th November 2006, 17:08
  5. Wash solution
    By blr123 in forum Detailing and Car Care Discussion
    Replies: 1
    Last Post: 22nd October 2006, 22:49

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •