User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: I spoke too soon !!!!!!!

  1. #1
    Regular Member collyb's Avatar
    Join Date
    Mar 2011
    Location
    ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default I spoke too soon !!!!!!!

    well,,,what can i say,,i thought i had solved my spanner light /limp mode problems,,yesterday morn when i found my glow plug relay unplugged,,,plugged it back in and had a day and a half of trouble free motoring,,,,, BUT TODAY ,,,,,as in 30 minutes ago,,,driving back from the girlfriends place,,,,car went into limp mode 5 times again and now spanner light on dash all the time,,,,,, im really really thinking of selling up guys,,,i cant stand motoring problems guys,,im handy with the spanners meself and love getting under the bonnet ,,but this car has my head fried

  2. #2
    Administrator Big-Pete's Avatar
    Join Date
    May 2007
    Location
    Home or in the Gym
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    95 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Audi Q7

    Trim : S-Line Plus 245

    Engine : 3.0 TDV6

    Year : 2013

    Mileage : 3023

    Default

    Do you know that fault codes you get when in limp home mode ??

  3. #3
    Regular Member collyb's Avatar
    Join Date
    Mar 2011
    Location
    ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    the car had a new inlet manifold put in a week ago by vx,,,,, and they told me two glow plugs needed changin and there was a slight leak from injector 3,,, (copper crush washer needed replacing)... so i changed the 4 glow plugs ,,and plugged back in the glow plug relay i found unplugged and all was grand for a day,,then back to same old crap......

  4. #4
    Regular Member markj23's Avatar
    Join Date
    Aug 2010
    Location
    Luton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    have you done the injector 3 wire change? sounds very much like it

  5. #5
    Regular Member collyb's Avatar
    Join Date
    Mar 2011
    Location
    ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    im waiting on a kit to arrive in the post,,,fingeres crossed this will sort it

  6. #6
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default

    Find out the codes rather than just changing stuff.

  7. #7
    Full Member bobssignum's Avatar
    Join Date
    Dec 2007
    Location
    polishing something or other somewhere
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum 2.0 DTi

    Trim : Elegance/Elite

    Engine : 2.0DTi

    Year : 2003

    Mileage : 73350

    Default

    Post up the fault codes and we can help you without them your just leaving yourself open to any dumb mechanics suggestion,s .
    Driving vauxhall,s for 30 + years
    and still loving it

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Can I swap Vectra C 05 PFL4 Spoke with 56 SRi 3 Spoke Steering Wheel?
    By Mission1979 in forum Bodywork & Interior
    Replies: 12
    Last Post: 16th May 2012, 18:46
  2. Replies: 6
    Last Post: 22nd December 2008, 14:55
  3. Replies: 22
    Last Post: 25th April 2008, 08:33
  4. Matt chrome spoke (pre facelift 3 spoke wheel)
    By TonyR999 in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 23rd May 2007, 17:47

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •