User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Fault codes after service.

  1. #1
    New Member
    Join Date
    Jan 2009
    Location
    Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Fault codes after service.

    Hi All,

    I have a Vectra 1.8 petrol on a 54 plate with about 72k on the clock

    I read the fault codes using the pedal method and it showed 1565, but everyting worked fine.

    Last week I serviced it (plugs, air filter, oil, oil filter) and after this it showed codes 1565 and 0100 - Air flow sensor.

    The idle was a little bummpy so i cleaned the throttle body put it back together and now it shows codes 1565, 0100, 0220, 0120 and 1550.

    It still drives ok and if I didnt keep reading the codes i would be non the wiser.

    Any ideas the cause of the codes??

    Thanks,

  2. #2
    Regular Member Jezzy's Avatar
    Join Date
    May 2009
    Location
    S.E
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    P1565 shows on my list as "Speed Control Command Switch Out of Range High", which I have to confess is french to me.

    P0220 is "Throttle/Pedal Position Sensor/Switch B Circuit Malfunction"

    P0120 is "Throttle Position Sensor/Switch A Circuit Malfunction"

    P1550 is "PSPS Out Of Self Test Range"

  3. #3
    New Member
    Join Date
    Jan 2009
    Location
    Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers Jezzy,

    Is it just a coincidence that it started spitting out falut codes for the MAF after I changed the air filter and started complaining about the throttle after i cleaned out the TB. What is the last one all about?

  4. #4
    Full Member
    Join Date
    May 2009
    Location
    South West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i had the 0220 and 0120 after removing and cleaning my TB. Used a code reader to clear them down and no problems since.

    Dont be too worried about these two mate

  5. #5
    Regular Member Jezzy's Avatar
    Join Date
    May 2009
    Location
    S.E
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Did you have to undo any electrical connectors to remove the TB? If so, make sure they're properly reseated.

  6. #6
    Full Member
    Join Date
    May 2009
    Location
    South West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    There is one connector on the TB which needs to be removed

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fault codes
    By conman in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 3rd January 2013, 15:37
  2. help with fault codes
    By vectragsi3.2 in forum Engine & Drivetrain
    Replies: 5
    Last Post: 28th January 2011, 19:11
  3. Fault Codes
    By MURDO in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 27th January 2011, 09:32
  4. Fault codes...
    By Stevie-B in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 19th June 2009, 13:56
  5. 2 fault codes
    By bigmac in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 1st April 2009, 12:49

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •