User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Injector 3!!!

  1. #1
    Regular Member
    Join Date
    Apr 2011
    Location
    midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Angry Injector 3!!!

    Hi all..
    This is a bit new to me so amny help will be taken with open arms..

    i have a vecrtra 54plate 1.9(150bhp) i had injector 3 replaced 13months back and the week i have family over from america my car starts playing up. when looking i noticed a puffing coming from the top of injector 3.

    so i removed ther injector to find what looked like melted black plastic on the out side of the injector i cleaned it uyp and replaced it now ther car dont strart and the puffing has got worse!! Should i have some sort of seal or what any idea@s as i am ment to be going down south tomorrow and it dont look like we will be going!! (some one told me to put P.T.F rtape round the injector then replace) will that work)

    Thanks

  2. #2
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    Sounds like the leak off pipe, but if the injector was replaced last week should they should have replaced it with a metal one. Fail in that was injector no. 3 faulty in the first place is my big question? The common fault with this engine is that the injector plug for no. 3 can become dirty and cause poor connection, and simulates a broken injector.

    Gazza4

  3. #3
    Regular Member AntSSSS's Avatar
    Join Date
    Sep 2008
    Location
    Middlesex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : SRI

    Engine : CDTI 150 (Z19 DTH)

    Year : 2008

    Mileage : 100k

    Default

    When you say you removed the injector - did you replace the copper washer / injector seal?

  4. #4
    Regular Member
    Join Date
    Apr 2011
    Location
    midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The copper seal.. I am not to sure how to change it i can see one in there but don't know how to change it..

  5. #5
    Regular Member marktaylor's Avatar
    Join Date
    Dec 2009
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    the copper washer just slides over the nozzle of the injector so that when it tightens down the copper washer causes it to seal

    usually after you have removed an injector the copper washer will still be in the hole the injector came out of

    just fish it out with screwdriver or pliers and replace

  6. #6
    Regular Member
    Join Date
    Apr 2011
    Location
    midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Well still cant get the seal out looks like its in for good!!!!!
    But can i ask if its just that injector shouldnt the car start even if it dont run right???
    cant even get the ****** to start! do i have to bleed air out??
    looks like the day out tomorrow is on hold.. GGrrrrrrr

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 15
    Last Post: 27th September 2013, 00:22
  2. My 3rd injector went
    By Kramel in forum Engine & Drivetrain
    Replies: 1
    Last Post: 20th August 2012, 06:55
  3. Injector Wiring Loom (common fault on 3rd injector)
    By Vaux-Man-G in forum Parts for sale
    Replies: 3
    Last Post: 8th October 2010, 12:18
  4. Injector 3
    By fadge in forum Engine & Drivetrain
    Replies: 2
    Last Post: 19th January 2009, 20:47

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •