User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Bleeding Flat Spot is back! Usual CDTI 150 Suspect!!!

  1. #1
    Regular Member Vaux-Man-G's Avatar
    Join Date
    Jul 2007
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Bleeding Flat Spot is back! Usual CDTI 150 Suspect!!!

    Folks,

    The flat spot is back on dads CDTI 150 AGAIN!!!!!!!!!

    Im trying to get Vx to take a look at it again but they are now arguing that the original part is over 1 year old, but im saying that the part they replaced last year is less than a year old, so naturally it indicates that their components are suffering from common failure!

    Anyway, I took the fiat gaskets off on the weekend and I was under the assumption that these were meant to prevent so much soot and carbon building up........lets just the there was plenty in the inlet manifold, so they DONT appear to be doing their job!

    Anyway, im certain its the EGR valve that is knackered AGAIN as when I unplug the socket (EML on at this point), the low down power is fully resotred!

    This EGR problem is really annoying me now.

    This car will be on its 4th EGR valve in 3 years of ownership, and to be fair - I FIND THIS UNACCEPTABLE, especially as the car has been fully maintained and Serviced and the reguler specified intervals.

    Im really thinking about writing a stern letter to Vx HQ and actually following up on a threat within that to contact Watchdog (again) - not that they will get back to me (WD that is)!

    Annoying gremlin this EGR is!
    Last edited by Vaux-Man-G; 19th April 2011 at 10:23.

  2. #2
    Regular Member F33F33's Avatar
    Join Date
    Nov 2009
    Location
    Preston
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : SRi VX-Line RED

    Engine : 2.0CDTi

    Year : 2012

    Default

    Simples, blank and map out.

  3. #3
    Regular Member Vaux-Man-G's Avatar
    Join Date
    Jul 2007
    Location
    Birmingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Too frigging expensive to have it done.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. CDTI 150 Dreaded flat spot HELP!!!
    By keets in forum Engine & Drivetrain
    Replies: 11
    Last Post: 19th October 2015, 09:26
  2. CDTi-150 Flat Spot @ 1800rpm
    By Signum7060 in forum Vectra C / Signum Troubleshooting
    Replies: 12
    Last Post: 30th July 2012, 07:27
  3. Could this be the cause of 1.9 cdti 150 flat spot?
    By andreitone in forum Engine & Drivetrain
    Replies: 3
    Last Post: 3rd November 2011, 18:00
  4. CDTI 150, more FLAT SPOT HELP please!
    By Vaux-Man-G in forum Engine & Drivetrain
    Replies: 42
    Last Post: 7th May 2010, 23:28
  5. CDTI 150 Flat Spot is back!! Where is the Fuel Filter?
    By Vaux-Man-G in forum Engine & Drivetrain
    Replies: 16
    Last Post: 16th April 2010, 15:02

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •