User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: spanner symbol advice

  1. #1
    Regular Member bunsen1's Avatar
    Join Date
    May 2010
    Location
    suffolk
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default spanner symbol advice

    hi guys, went out this morning but before i got 50 yards down the road i noticed the spanner symbol on, so i stopped instantly and turned off, turner on again and no spanner symbol, didnt notice after my next stop but then we took my little sister prom dress shopping, didnt notice it after a couple of stops more, but then after this it was there when keys in ignition but not after start up,

    anyone got any ideas, skint at the mo and dont need this, i have no code reader and i do believe on the 54 reg sri 150 that no fault code can be found with pedal test

  2. #2
    Regular Member jonnybravo's Avatar
    Join Date
    Jul 2009
    Location
    barnsley,yorkshire,GB
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hi Bunsen
    if light goes off after a few seconds VX don't advise worrying about it.

  3. #3
    Regular Member bunsen1's Avatar
    Join Date
    May 2010
    Location
    suffolk
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    hi mate, its why it first came on thats the original worry, but guessing its just ones of those things as at no point was there a loss of anything at all

    will it clear itself then mate?

  4. #4
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    If the engine is not going into safe mode and the warning light goes out after a few minutes, then it is most likely glow plug failure

  5. #5
    Regular Member bunsen1's Avatar
    Join Date
    May 2010
    Location
    suffolk
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    hi mate, no safe mode and light goes of as soon as car is turned over so its not even a few minutes? whats price wise if was to be glow plug, any idea

  6. #6
    Regular Member jonnybravo's Avatar
    Join Date
    Jul 2009
    Location
    barnsley,yorkshire,GB
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    usually turns out to be glow plugs as M8 says bud no worry
    if money is tight no need to do anything untill winter and then you may find it starts Ok
    Last edited by jonnybravo; 18th April 2011 at 21:02. Reason: add

  7. #7
    Regular Member bunsen1's Avatar
    Join Date
    May 2010
    Location
    suffolk
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    thanks guys, just checking the bay, is diy job for noobs?

  8. #8
    Regular Member jonnybravo's Avatar
    Join Date
    Jul 2009
    Location
    barnsley,yorkshire,GB
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    NOt a bad job sometimes they are a pig to pull out,there is a tool but it's a fancy deep socket 9mm i think but not 100%sure,someone on the site will know for sure,it's been a long time.

  9. #9
    Regular Member
    Join Date
    Sep 2007
    Location
    West
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    if it does it on cold morning starts only, then it's very likely to be the glow plugs... tomorrow if it does it again don't reset it... just drive it & it should go out once the car has a warmed up a little.

    glow plugs are £10 each ish + vat & simple to do

    hth

  10. #10
    Regular Member bunsen1's Avatar
    Join Date
    May 2010
    Location
    suffolk
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    not had it before today, car starts better cold from what i may have noticed
    how would you reset it? i have no code reader
    was warm today round where i was
    £19.14 from euro car parts for a set of 4

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. car/spanner symbol
    By Al 22 dti in forum Electrical & ICE (including SatNav)
    Replies: 13
    Last Post: 6th April 2012, 09:00
  2. Spanner symbol up???
    By PeterVV in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 24th December 2010, 22:43
  3. car and spanner symbol
    By raddish in forum Vectra C / Signum Car Chat
    Replies: 22
    Last Post: 13th August 2009, 12:31
  4. Car symbol with spanner
    By jeffcapes082 in forum Engine & Drivetrain
    Replies: 13
    Last Post: 1st June 2009, 22:52
  5. car symbol with spanner
    By glynn in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 20th December 2008, 21:53

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •