User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Tick tick tick Crunch

  1. #1
    Regular Member
    Join Date
    Mar 2011
    Location
    Maidenhead
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Unhappy Tick tick tick Crunch

    Driving back to Maidenhead from Cambs, hear a ticking noise coming and going all the way, I nurse it to my destination as the engine spanner light comes and goes, the ticking coming and going sometimes on the throttle, sometimes when I lift off, pulling up to my destination when.... crackle crunch.. engine dies, coast to a halt and it wont restart, completely locked solid

    God knows what has happened but it feels distictly terminal.

    Any ideas?

    Cambelt? changed at 42k now on 72k if its gone has it lunched it?

    Just recently been serviced.

    ??????

  2. #2
    New Member
    Join Date
    Apr 2011
    Location
    wetherby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    does not sound good if its solid sounds like no oil pressure or its run hot and seized sounds dead sorry

  3. #3
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default

    Was the water pump changed at the same time as the cambelt as cambelts dont normally fail.

    Its normally due to something else causing it to break (Water pump, tensioners etc)

  4. #4
    Regular Member
    Join Date
    Mar 2011
    Location
    Maidenhead
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The weird thing was the ticking coming and going, sometimes on the throttle, sometimes off, went away whilst going around a corner then would come back, sometimes softly then sometimes really loud, no sense or reason, sounded like the exhaust manifold to start with... water temp was o.k no oil warning light or any indication but for the spanner light coming on for a few seconds then going off. Its completely solid now...not good me thinks..

    Edit to add: its a 3.2 GSI

  5. #5
    New Member
    Join Date
    Apr 2011
    Location
    wetherby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    is yours a petrol this happened to a friend of mine he chucked engine away put one in from scrappers think he paid £500 for motor

  6. #6
    Regular Member
    Join Date
    Mar 2011
    Location
    Maidenhead
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by maximus08 View Post
    is yours a petrol this happened to a friend of mine he chucked engine away put one in from scrappers think he paid £500 for motor
    Yes mate 3.2 GSI, anyone got any ideas of where to find one? there is one on ebay for £795 with 66k on it.

    Got to be £500 to have it put in...... might just sell the car if I can and cut my losses. Real shame as I liked it but finances are tight.....RUBBISH

  7. #7
    Regular Member
    Join Date
    Jun 2010
    Location
    north east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Does it try start eg do the plugs fire or are you just hearing the injectors fire ?

  8. #8
    Regular Member
    Join Date
    Mar 2011
    Location
    Maidenhead
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by roswell View Post
    Does it try start eg do the plugs fire or are you just hearing the injectors fire ?

    Nope, nothing its locked solid

  9. #9
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Have you looked to see if the cambelt has indeed snapped? is there any oil in it?
    Now I need a turbo to keep up!

  10. #10
    Regular Member
    Join Date
    Mar 2011
    Location
    Maidenhead
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Big Sig View Post
    Have you looked to see if the cambelt has indeed snapped? is there any oil in it?
    Not yet mate but checked the oil yesterday and it had plenty. it happened after dark this evening so I couldnt see whats going on... no pool of fluid underneath though so I dont think a rod has made a break for freedom.

    I cant think what else it could be at this point..

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. tick tick tick tick ? ? ? ? ? WTF!!!!!!
    By ciderman in forum Vectra C / Signum Troubleshooting
    Replies: 25
    Last Post: 30th August 2012, 19:37
  2. Still got the Tick
    By Collis in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 17th March 2012, 19:47
  3. Tick tick tick, DAM IT
    By CLOMP in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 4th July 2011, 15:31
  4. Tick Tock Tick Tock
    By VauxVeteran in forum General Chat
    Replies: 9
    Last Post: 22nd August 2007, 03:40
  5. Tick Tick Tick BOOOOM
    By staticbob in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 18th July 2007, 15:42

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •