User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: another bulb warning light thread......

  1. #1
    Full Member les287's Avatar
    Join Date
    Mar 2011
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default another bulb warning light thread......

    well where do i begin.....all was fine until i fitted some parking sensors then i started to intermittently get the bulb warning on the dash when starting the car (this would go out after a minute or so). so after reading through various threads i decide to fit a relay and rewire the sensors accordingly, anyway a few days later the bulb warning light is back (intermittently on start up), so i check the wiring (re soldering a couple of joints) but this had little affect. i then decided to check the bulbs, all were working, all the filaments were fine and the connections were o.k. so i decided to change a few bulbs (the usual suspects....front side lights, front indicators, all of the back end bulbs) but guess what........still getting the bulb warning intermittently on the dash on start up. it is now doing my head in, the car gives no indication of what bulb it thinks is causing the problem and I'm ******ed if I'm spending more money on ****** bulbs. can the bulb warning feature be switched off? as it seems a bit pointless telling you theres a problem but not where.

  2. #2
    Full Member Robsey's Avatar
    Join Date
    Dec 2006
    Location
    North East Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    14 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Energy

    Engine : Z19DTH

    Year : 2005

    Mileage : 131,000

    Default

    I assume the parking sensors are wired to the reversing light circuit...

    Disconnect the wire from reverse circuit, and I bet the fault goes away.

    Sorry, but the dash symbols cannot turned off...

    Now if you had a GID or CID display, you could enable check control and this would tell you which bulb is dodgey...

  3. #3
    Full Member les287's Avatar
    Join Date
    Mar 2011
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Robsey View Post
    I assume the parking sensors are wired to the reversing light circuit...

    Disconnect the wire from reverse circuit, and I bet the fault goes away.

    Sorry, but the dash symbols cannot turned off...

    Now if you had a GID or CID display, you could enable check control and this would tell you which bulb is dodgey...
    the parking sensors are wired to the fuse box in the boot but connected to the reverse lighting circut via the relay (which should stop the sensors causing a problem).

    Q. if i got myself a cd30 & gid would this give me the onboard computer function? my car is full canbus, and would i need the radio code with it being full canbus or would it be plug and play?

  4. #4
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    I wired my parking sensors to the reverse light direct. Positive to the positive feed on the n/s reverse light, and earth to a good earth point. No bulb errors. I tested this by removing each reversing bulb in turn, and both at once, and the bulb check system successfully told me which bulb(s) was out No relay used....

  5. #5
    Full Member Robsey's Avatar
    Join Date
    Dec 2006
    Location
    North East Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    14 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Energy

    Engine : Z19DTH

    Year : 2005

    Mileage : 131,000

    Default

    Yes - Any radio with GID (CD30, CDC40 or CD70) or a CD70 with CID would be able to have Check Control.

    It is just a Variance Configuration Programming change..
    The Audio / security pass is useful, but not really required, unless you wish to program the head-unit and screen to your vehicle (this entails enabling and then disabling the anti-theft protection, then setting the Audio and temp index codes..plus a few other bits..)

    Being full CANbus, it is virtually just plug and play..(if still paired together)

    It depends upon your display connector..
    It has been known that some vehicles have only one red (fuse 26 feed) and one brown (chassis / ground) wire.
    This is fine for the TID with clock buttons - whereas the GID and CID need 2 of each colour.
    This can be easily remedied (pin 1 linked to pin 2) and (pin 3 linked to pin 5)

    All code index and variance config changes can be done without the security code.

    Heres the wife's Cd70 and CID... which I programmed up yesterday after fitting scroller controls and a window washer fluid sender
    Last edited by Robsey; 16th April 2011 at 00:42.

  6. #6
    Regular Member Grumpy1954's Avatar
    Join Date
    Mar 2010
    Location
    Newport (Shropshire)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Ford Kuga

    Trim : Titanium

    Engine : 2.0dtci

    Year : 2014

    Mileage : 1200

    Default

    Quote Originally Posted by tony-1977 View Post
    I wired my parking sensors to the reverse light direct. Positive to the positive feed on the n/s reverse light, and earth to a good earth point. No bulb errors. I tested this by removing each reversing bulb in turn, and both at once, and the bulb check system successfully told me which bulb(s) was out No relay used....
    I did same, no problems.

  7. #7
    Full Member les287's Avatar
    Join Date
    Mar 2011
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    still getting the bulb warning on starting the car (goes out after about 30 seconds). would disconecting the battery and letting the car reset itself sort it out? could the problem be a symptom of a flatish battery?

  8. #8
    Full Member Robsey's Avatar
    Join Date
    Dec 2006
    Location
    North East Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    14 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C

    Trim : Energy

    Engine : Z19DTH

    Year : 2005

    Mileage : 131,000

    Default

    Just a really random thought, but have you piggy backed any LED side lights (501's) onto your main side-lights ?

    It has been known for people to fit LED side lights piggy backed onto the side light circuit, and then tucked the orignal bulb and holder out of the way.

    Then because the original side light is tucked out of sight, they could not tell that the bulb had failed... after all, the piggy back LED light was still working..

    Just a thought... do you have any LED bulbs fitted in your car?

  9. #9
    Full Member les287's Avatar
    Join Date
    Mar 2011
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Robsey View Post
    Just a really random thought, but have you piggy backed any LED side lights (501's) onto your main side-lights ?

    It has been known for people to fit LED side lights piggy backed onto the side light circuit, and then tucked the orignal bulb and holder out of the way.

    Then because the original side light is tucked out of sight, they could not tell that the bulb had failed... after all, the piggy back LED light was still working..

    Just a thought... do you have any LED bulbs fitted in your car?

    nah, just standard bulbs in the car. but i'm going to fit another radio (with big screen today) and hopefully that will pinpoint what bulb is causing problems.

  10. #10
    Full Member les287's Avatar
    Join Date
    Mar 2011
    Location
    wirral
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    another cd30 installed but with a b.i.d. (going to fit the washer bottle bypass after my tea). the average mpg seems a bit high (could this be a radio from a deisel car?? if so how do you change the settings back for a 1.8 petrol?).

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. bulb warning light
    By woodze in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 13th May 2012, 12:24
  2. Bulb warning light
    By deanos in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 13th December 2010, 00:13
  3. bulb out warning light
    By redarmy990 in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 3rd July 2009, 09:22
  4. bulb warning light
    By magpie27 in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 31st March 2009, 12:21
  5. Bulb warning light
    By mike12 in forum Vectra C / Signum Car Chat
    Replies: 29
    Last Post: 23rd January 2009, 22:23

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •