User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: 2005 1.9 cdti 150 identify fault?

  1. #1
    Regular Member
    Join Date
    Jan 2009
    Location
    Club-Vaux Admin
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 1.9 cdti

    Year : 2006

    Mileage : 145k

    confused 2005 1.9 cdti 150 identify fault?

    Ive got really poor performance below 2k under 2k the car feel like its juddering one upto speed its got loads of power my dmf rattles a little when its cold but would that be the fault?

  2. #2
    Regular Member Hideous's Avatar
    Join Date
    Mar 2007
    Location
    GB
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : SRi Nav

    Engine : CDTI158

    Year : 2012

    Default

    first, look at the egr. try to clean it to see if that helps.
    worth a try

  3. #3
    Regular Member KELLSY84's Avatar
    Join Date
    Feb 2011
    Location
    belfast
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    get a can of wynns egr cleaner of ebay its about £13. it might be as easy as ur egr valve and at that price its worth a go. good luck

  4. #4
    Regular Member
    Join Date
    Jan 2009
    Location
    Club-Vaux Admin
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 1.9 cdti

    Year : 2006

    Mileage : 145k

    Default

    Ive noticed tonight if i hold the throttle at around 1500 rpm the whole car will shake like its only running on 2 pots getting worried now

  5. #5
    Regular Member Hideous's Avatar
    Join Date
    Mar 2007
    Location
    GB
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : SRi Nav

    Engine : CDTI158

    Year : 2012

    Default

    egr valve cleaning is definitely worth a try still.
    also worth checking the 3rd injector wiring - can run very rough when it's getting a bit dodgy. you can try cleaning the connection (sometimes works) - but if you find that's at fault there is a cheap remedy kit (12 quid or so) to solder on for the fix.
    first things first - egr!

  6. #6
    Regular Member azacbr6's Avatar
    Join Date
    Dec 2010
    Location
    chesterfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    EGR, mine started to feel very sluggish below 2000revs but drove normal at other speeds. I took out the EGR and gave it a good clean it was nearly completely blocked with soot. Make sure the valve moves freely and clean the recess the EGR is attached to as well.
    Good luck

  7. #7
    Regular Member
    Join Date
    Jan 2009
    Location
    Club-Vaux Admin
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 1.9 cdti

    Year : 2006

    Mileage : 145k

    Default

    Thanks guys ill give the egr a good clean tomorrow night and let u know if it solves it ...

  8. #8
    Vectra-sport Admin Dre's Avatar
    Join Date
    Dec 2009
    Location
    Vectra-sport Admin
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : VXD




    Default

    Ben its the egr valve mate mine did the same you can try cleaning it but tbh it will only be a short term fix you are best just replacing it, you may also want to give the boost sensor a clean too its about 6 inches to the left of the egr use some carb cleaner to clean that and just spray it in and let it drip dry

  9. #9
    Regular Member
    Join Date
    Sep 2007
    Location
    West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi Ben,
    try unplugging the egr before you fire it up, the spanner will come on but don't worry about that... take it for a run see if the judder has gone!

    Aslo as said check the injector wiring... a failing dmf does also create a judder at times too.

    Daz

  10. #10
    Regular Member
    Join Date
    Jan 2009
    Location
    Club-Vaux Admin
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 1.9 cdti

    Year : 2006

    Mileage : 145k

    Default

    erg and boost cleaned, hasn't made a blind bit of difference

    Its knocking on start up and at 1250 rpm and 1500 rpm the engine will shake forwards n back to the point you can feel it through the car.

    I did injector test with opcom and the 3rd injector value is like -0.30 where 1 is 2.00 (in positive figure) 2 is -1.30 and 4 is -1.30 ...

    I know the DMF is rattling but im not starting to wonder is what ive thought was dmf rattle is something like BIG end on its way out ? The cars done 123,000 miles now

    Worried now .....

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2005 2.2 radiator to fit a 2005 1.9 cdti 120bhp
    By IRvectra786 in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 17th November 2012, 08:59
  2. What fault code reader for a 2005 1.9 CDTI?
    By mozzer99 in forum Engine & Drivetrain
    Replies: 4
    Last Post: 20th July 2010, 21:17
  3. P0400 - 2005 cdti 150
    By AntSSSS in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 14th June 2009, 19:00

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •