User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: spanner light on for about 2 miles

  1. #1
    Regular Member mrk's Avatar
    Join Date
    Apr 2010
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra hatchback

    Trim : improving

    Engine : 1.9cdti mas remap

    Year : 06

    Default spanner light on for about 2 miles

    as above .......from cold the spanner light comes on 2 miles(about 5 mins) later it goes off, i turned it off and back on once home from work and no spanner when warm anyone any ideas???????
    i don't have a code reader, i think i may have to get one.
    dont know if it helps but i think tickovrer may be up a little (cdti150 06plate)it's around 800/900 rpm
    cheers in advance
    Last edited by mrk; 13th April 2011 at 05:31.

  2. #2
    Full Member bobssignum's Avatar
    Join Date
    Dec 2007
    Location
    polishing something or other somewhere
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum 2.0 DTi

    Trim : Elegance/Elite

    Engine : 2.0DTi

    Year : 2003

    Mileage : 73350

    Default

    One of your glow plugs is going faulty , What happens is the relay detects the voltage from the glow plugs and if one is a little slower than the others it brings up the alarm that you see. If you get the fault codes read you are looking for a p0380 code .
    Not a serious problem in itself as the car can still operate normally in fact mine was like that for over 2 1/2 years before a second G P went faulty and i replaced them
    Driving vauxhall,s for 30 + years
    and still loving it

  3. #3
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by mrk View Post
    from cold the spanner light comes on 2 miles(about 5 mins) later it goes off, i turned it off and back on once home
    Providing the engine doesn't go into safe mode, then just watch it
    Equally, if it only comes on occasionally there is no major concern, the fault can be left until next service

    However, if it stays on all the time and/or the engine goes into safe mode then the car needs attended to

  4. #4
    Full Member chrisvectra's Avatar
    Join Date
    Jul 2008
    Location
    Are you VXR Enough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : VXR8 6.0 muscle SRI ESTATE XP1

    Trim : VXR/ SRI ESTATE CDTI XP1

    Engine : 6.0 V8 Thunder

    Year : 2008

    Default

    Quote Originally Posted by bobssignum View Post
    One of your glow plugs is going faulty , What happens is the relay detects the voltage from the glow plugs and if one is a little slower than the others it brings up the alarm that you see. If you get the fault codes read you are looking for a p0380 code .
    Not a serious problem in itself as the car can still operate normally in fact mine was like that for over 2 1/2 years before a second G P went faulty and i replaced them
    as above fella its your glow plugs
    VXR IS FOR LIFE NOT JUST FOR THRILLS !



  5. #5
    Regular Member
    Join Date
    Sep 2010
    Location
    west sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    as they said ..glow plugs..

  6. #6
    Regular Member
    Join Date
    Sep 2007
    Location
    West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The plugs are around £10 each simple enough to change on the 16v, do all 4 at the same time

  7. #7
    Regular Member robk6112's Avatar
    Join Date
    Jan 2009
    Location
    Halifax
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine does this too- New glow plugs then for me too

  8. #8
    Regular Member mrk's Avatar
    Join Date
    Apr 2010
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra hatchback

    Trim : improving

    Engine : 1.9cdti mas remap

    Year : 06

    Default

    thanks and big sigh of releif..................

  9. #9
    Regular Member
    Join Date
    Aug 2009
    Location
    herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    more reassurance? Glow Plugs!

    Mine did this, now does not.

    Multimeter on ohms settings shows a good glow plug 0.06 or below in the car. Positive on top of glow plug, negative earthed to the engine body itself.

    A bad one shows a number in the thousands.

    Or..change all four, start again fresh!

  10. #10
    Regular Member
    Join Date
    Aug 2009
    Location
    herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    and careful, brittle, dont want one to break off in engine block. WD40 or penetrating oil

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Loss of power, Engine Management Light, Spanner Light
    By Shadrack in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 28th April 2013, 11:22
  2. Problems with Air bag light, ABS, Anti Skid & Spanner light
    By WeDesign in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 4th December 2012, 21:23
  3. Should I Have A Spanner Light aswell as an Engine Light on My Signum?
    By StreetDragster in forum Engine & Drivetrain
    Replies: 16
    Last Post: 18th August 2012, 11:57
  4. EGR Valve, Engine Management Light & Spanner Light
    By guygreen in forum Engine & Drivetrain
    Replies: 7
    Last Post: 12th December 2010, 20:09
  5. Spanner Light Comes on For 1.5 Miles
    By peakfreak in forum Vectra C / Signum Troubleshooting
    Replies: 3
    Last Post: 14th September 2010, 23:40

Visitors found this page by searching for:

spanner light comes on for 12 a mile then goes off

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •