User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: odd staining on front headlight lens that wont budge?

  1. #1
    Regular Member
    Join Date
    Jun 2010
    Location
    essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default odd staining on front headlight lens that wont budge?

    Guys
    The front lens covers on my motors headlights have some really nasty staining on them like there some kindof tint film on them that has melted
    At first i thought it was some kindof liquid stains or paint over spray so i tried to clean it off.
    This only made it worste as its now sort of smeared it over the lens and now it looks worst!! Does anyone know if the front lenses on the cdti sri 150 were covered in a protective film of some kind?? I cant think of anything else it can be.
    I also have no idea how to get it sorted..

    Cheers rich

  2. #2
    Regular Member Tam80's Avatar
    Join Date
    Aug 2010
    Location
    Dundee-Motherwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Aryt Rich..

    Check The How To Section Mate

  3. #3
    Regular Member
    Join Date
    Jun 2010
    Location
    essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    tam80 , ive looked thro all of these and couldnt find anything about this issue!! Any idea of what its called or a link possibly matey!!

    ps/ this is on the outside of the front >>

    As you can see its like something is smeared over the top of the clear front???
    Last edited by richiem; 11th April 2011 at 12:39.

  4. #4
    Regular Member badback's Avatar
    Join Date
    Jan 2009
    Location
    Runcorn
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats






  5. #5
    Regular Member Innes's Avatar
    Join Date
    Mar 2010
    Location
    Plymouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I referbished mine after 9 years of road rash. Here is the link to my thread. Checkout the before and after pics!

    http://www.vectra-c.com/forum/showthread.php?t=122480

  6. #6
    Regular Member Tam80's Avatar
    Join Date
    Aug 2010
    Location
    Dundee-Motherwell
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by badback View Post

    Had A Quick Nosey For The How 2...Knew There Were A Coupla Threads On This..Could`nt See Them lol

  7. #7
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Now I need a turbo to keep up!

  8. #8
    Regular Member
    Join Date
    Jun 2010
    Location
    essex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Guys thanxs for that info! I followed the how 2 do thread and got to work this afternoon and this is what they came out like >>

    Very nice result

  9. #9
    Regular Member Innes's Avatar
    Join Date
    Mar 2010
    Location
    Plymouth
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Glad we could help. Makes he'll of a difference!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. headlight lens smashed
    By brotherkennyh in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 12th December 2012, 09:38
  2. oil filter wont budge!
    By djlee in forum Engine & Drivetrain
    Replies: 17
    Last Post: 3rd March 2012, 16:09
  3. passenger seat jammed right back on runners and wont budge!
    By richiem in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 21st April 2011, 22:28
  4. Wiper linkage broke - ****ing scuttle panel wont budge
    By eaglepva in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 23rd January 2011, 17:16
  5. Help..indicators wont budge!
    By Dwabo in forum Vectra C / Signum Car Chat
    Replies: 18
    Last Post: 5th February 2008, 20:12

Visitors found this page by searching for:

signum headlight lense

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •