User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Number Plate Lights Fuse

  1. #1
    Regular Member
    Join Date
    Jul 2005
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Number Plate Lights Fuse

    Need a bit of help with this, both my number plate lights have gone and I reckon its the fuse, however, after having a read through the owners manual section on fuses, I still aint any the wiser as to which fuse is the fuse for these lights

    I'm assuming its the fusebox in the boot?? but which fuse?

    any help much appreciated guys. cheers.

  2. #2
    Regular Member
    Join Date
    Jul 2005
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    BUMP

    please help guys....need this sorted for going my work at 9pm tonight.

  3. #3
    Regular Member
    Join Date
    Oct 2005
    Location
    Warwick
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The TIS wiring diagram for your model shows that it is a fuse in the rear electrical centre (presume that is what they call a fuse box) with a value of 20Amp and is number 13.

  4. #4
    Regular Member
    Join Date
    Jul 2005
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Nope, there isnt a fuse in the number 13 slot in the fusebox in the boot, and its listed as the towing equipment fuse space in the owners manual anyway. they were working about 2 days ago.

    so HELP!!!!! again....please

  5. #5
    Regular Member S888 SRB's Avatar
    Join Date
    May 2006
    Location
    Hemel Hempstead, Herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Stupid, i know, but you have checked/replaced both bulbs?

  6. #6
    Regular Member
    Join Date
    Jul 2005
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yes changed both for new ones, still no joy, hence why I think its the fuse and need to know where it is.

  7. #7
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    310 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRi

    Engine : 150

    Year : 05

    Mileage : 74000

    Default

    Apparently is looks like it comes straight from the rear electronic module... Not showing as being powered by a fuse as such, sorry not much help, i'll see wot else i can dig up

  8. #8
    Regular Member
    Join Date
    Jul 2005
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ok thanks mate.

    eek I gotta go work with no number plate lights in half an hour (taxi driver)

  9. #9
    Regular Member
    Join Date
    Jul 2005
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Fixed it rather confusingly, was removing the rear number plate lights so my mechanic mate could take a look, was prising them out and the 1 I was prising out started working, pushed the holder back into place in the bumper and did the same with the other and it too started working again

    however, I have a new question: are the number plate lights meant to be on permanently??

    currently when I unlock the car they come on (along with my interior light, as they did before) but when I start the car up they still dont go out even if its a bright day (like today) and even if I dont have my sidelights/tail-lights switched on, so basically once I've unlocked the car they stay on permanently until I lock it again, and I cant remember if they did that before they stopped working, alls I do know is they did still come on when I unlocked the car, dunno otherwise as I never noticed.

    any chance 1 or a few of you could check see what your cars do so I know for deffo if mine are now working right again or not ??

    cheers.

  10. #10
    Regular Member ukanalyst's Avatar
    Join Date
    Jul 2006
    Location
    Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Hendry
    Fixed it rather confusingly, was removing the rear number plate lights so my mechanic mate could take a look, was prising them out and the 1 I was prising out started working, pushed the holder back into place in the bumper and did the same with the other and it too started working again

    however, I have a new question: are the number plate lights meant to be on permanently??

    currently when I unlock the car they come on (along with my interior light, as they did before) but when I start the car up they still dont go out even if its a bright day (like today) and even if I dont have my sidelights/tail-lights switched on, so basically once I've unlocked the car they stay on permanently until I lock it again, and I cant remember if they did that before they stopped working, alls I do know is they did still come on when I unlocked the car, dunno otherwise as I never noticed.

    any chance 1 or a few of you could check see what your cars do so I know for deffo if mine are now working right again or not ??

    cheers.
    Not sure if they should be on permanently but certainly are on if your boot is unlocked (so you can see where you are standing methinks )

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Number plate lights
    By MARTIN FROM LLAN in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 24th January 2013, 11:25
  2. side lights and number plate lights
    By antowens in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 13th September 2012, 19:59
  3. Sidelights, Number Plate Lights, and Interior Lights
    By tony-1977 in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 2nd January 2012, 07:34
  4. number plate lights
    By crofty76 in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 8th July 2010, 11:17
  5. number plate lights
    By Robbie69 in forum Electrical & ICE (including SatNav)
    Replies: 18
    Last Post: 15th January 2009, 22:19

Visitors found this page by searching for:

what fuse is my number plate on my vauxhall signum

vectra 05 rear number plate light fuse

https:www.vectra-c.comforumshowthread.php13482-Number-Plate-Lights-Fuse

vectra number plate fuse www.vectra-c.com

vectra number plate lights fuse

vectra c number plate light fuse

were are the fuses on a opel vectra for rear number plate light

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •