User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: Towing oddity?

  1. #1
    Regular Member
    Join Date
    Oct 2010
    Location
    Lincoln
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Towing oddity?

    Just tested the wiring on my Vectra since having to splice the cables as previous owner had chopped them off Factory fitted dual electrics and all works EXCEPT when I put the brakes on, all the side lights come on as well!! Tried a trailer board and that works as expected so it has to the van at fault BUT logically if the sides come on with the brakes then the brakes should come on with the sides but they don't??

    Any ideas please? Was going to test for a short between them but can't see how that can be as brakes don't come on with sides - very odd!!

  2. #2
    Regular Member markj23's Avatar
    Join Date
    Aug 2010
    Location
    Luton
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    does it have anything to do with the vectras slaving brake lights from other bulbs?


    just a guess might be a mad idea

  3. #3
    Regular Member
    Join Date
    Oct 2010
    Location
    Lincoln
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I was thinking that but both brake lights are working fine. Gonna check the rear clusters out tomorrow just in case.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Spanner oddity?
    By lencuff in forum Y & Z30DT Specific
    Replies: 6
    Last Post: 28th December 2012, 23:46
  2. A/C oddity
    By lencuff in forum Engine & Drivetrain
    Replies: 5
    Last Post: 5th July 2011, 08:18
  3. V6 Diesel oddity?
    By lencuff in forum Engine & Drivetrain
    Replies: 22
    Last Post: 4th November 2010, 12:15
  4. e bay item oddity - what's going on here?
    By mark_w in forum The 'Off Topic' room
    Replies: 7
    Last Post: 1st December 2008, 21:16
  5. immobilisor oddity
    By appy in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 18th November 2007, 21:07

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •