User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Engine coolant Temperature gauge highest readings you have had?

  1. #1
    Regular Member
    Join Date
    Aug 2009
    Location
    herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Engine coolant Temperature gauge highest readings you have had?

    Please help.

    Its obv got warmer. I dont remember last summer my temp gauge on the dashboard going past halfway. No thermostat changes in my time of ownership.

    This time in traffic it is creeping over halfway. I am not hearing any fans kick in but undertand they are quiet on these cars. 90k miles, new egr, new inlet manifold, new waterpump, new timing belt. Full coolant change at time of waterpump change by vat registered garage.

    When I stop, turn off engine and get out, it has a warm smelly mucky burnt oil smell around the right hand side of the engine in the recess between the engine and the battery cover.

    No obv signs of problems on inspection, just a warm sticky mucky oil smell. A smell like when you visit a breakers yard on a warm day and their yard is covered in that old oil and mud on the floor.

    Im worried it is running hot, please can you let me know if going past halfway on the temperature gauge needle on the dashboard for a short time is ok on these cars. It will lower to under halfway when running in clearer air at a constant speed.

  2. #2
    Regular Member Mopar Man's Avatar
    Join Date
    Jan 2011
    Location
    herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Try it with the air con on. It shouldn't go over halfway, as the fans are running constant.
    If your air con was on, then it sounds like your fans are not working.
    Start of by checking fuses etc and a sheet of paper down the back of the rad fan to see any movement.

  3. #3
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    In heavy traffic on a hot day, mine creeps up to about 94, before dropping to 90, then creeps up again. When I move off properly, it levels off at about 86-88

    With the air con on, it never goes above 90.

    Car is a 2003 2.2 DTi SRi

  4. #4
    Regular Member
    Join Date
    Aug 2009
    Location
    herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    T'ankyou so far.

    Situation occured without aircon on.

    This will be my next tester. With Aircon on.

  5. #5
    Regular Member Celes's Avatar
    Join Date
    Sep 2007
    Location
    Slovenia, Koper
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Opel Signum

    Trim : Sport

    Engine : 3.0 CDTI

    Year : 12/03

    Default

    93C on the 2.2DTi, foot down everywhere, around town and 20+C outside.
    92C on the 3.0CDTi, 145mph and 28C outside...dumbass...

  6. #6
    VIP-Member Das's Avatar
    Join Date
    Jun 2010
    Location
    Turdsville
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Lada

    Trim : Riva

    Engine : 6.0 V12

    Year : 1954

    Mileage : 567890987

    Default

    Noticed mine going just over the 90 mark today before falling back to just under it. I agree about the fan, it does work quieter than my last car too.

  7. #7
    Regular Member
    Join Date
    Oct 2007
    Location
    Shropshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine did this the other day too!

  8. #8
    Regular Member
    Join Date
    Aug 2009
    Location
    herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Celes View Post
    93C on the 2.2DTi, foot down everywhere, around town and 20+C outside.
    92C on the 3.0CDTi, 145mph and 28C outside...dumbass...

    haha, no bite!

  9. #9
    Regular Member
    Join Date
    Aug 2009
    Location
    herts
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    guess its all ok then

  10. #10
    Regular Member jimmyred's Avatar
    Join Date
    Dec 2010
    Location
    Southport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sounds normal to me mate. My temp gauge has numbers on it, it goes to just over 90, say 92, when sat still, then I presume fans kick in and cool it slightly. When moving, back down to 86-87. My engine smells hot too. You have to remember that individual parts of engine and the exhaust will be getting much much hotter than the 92 degrees. The smell s just hot metal and oil.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Engine temperature gauge
    By ridgers84 in forum Vectra C / Signum Troubleshooting
    Replies: 19
    Last Post: 10th February 2012, 17:08
  2. Unusual Temperature Reading From Engine Temp Gauge
    By mikebeasley in forum Engine & Drivetrain
    Replies: 2
    Last Post: 1st January 2011, 19:43
  3. engine coolant/temp gauge/heater
    By redmoog in forum Engine & Drivetrain
    Replies: 1
    Last Post: 1st December 2010, 21:37
  4. Engine Temperature Gauge - Issue or Not??
    By dwatso26 in forum Vectra C / Signum Car Chat
    Replies: 15
    Last Post: 15th October 2009, 20:00
  5. Engine coolant not getting to running temperature
    By richard1707 in forum Engine & Drivetrain
    Replies: 3
    Last Post: 11th August 2009, 23:19

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •