User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Won't Start - Loud Tick/Click

  1. #1
    Regular Member
    Join Date
    Jan 2011
    Location
    Blackpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Won't Start - Loud Tick/Click

    2.2 Estate, won't start just ticks/clicks really loud, sometimes once sometimes a few times? Doesn't even attempt to start? Stuck in a pub car park any suggestions (walking in and having pint isn't one - no wallet )

  2. #2
    Regular Member DAVIDD88's Avatar
    Join Date
    Jan 2011
    Location
    scottish region
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    jump start mate battery is flat

  3. #3
    Regular Member
    Join Date
    Jan 2011
    Location
    Blackpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It has a 2 week old battery in lol?

  4. #4
    Regular Member Vectra_C_Chris's Avatar
    Join Date
    May 2009
    Location
    Perth Western Australia
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by betty02 View Post
    It has a 2 week old battery in lol?
    Dodgy battery. It happens. My original battery was so old the contacts snapped off when I pulled the leads off

    Bought a new one. Had no charge. Most batteries come with a guarentee, take it back and swap it.

  5. #5
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Is the battery still good, are you sure its battery related....have you got compression, oh yea, are you home yet LOL, and if so did the car get you back, this will answer my last question re compression.

  6. #6
    Regular Member markj23's Avatar
    Join Date
    Aug 2010
    Location
    Luton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    easy test turn lights on full crank over get someone to watch lights at front if they dim battery if they dont starter motor

  7. #7
    Regular Member bangty 1's Avatar
    Join Date
    Sep 2010
    Location
    in a box
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    or worse timing chain maybe

  8. #8
    Regular Member markj23's Avatar
    Join Date
    Aug 2010
    Location
    Luton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I think if timing chain had gone the bottom end would spin unless chain had locked it up

  9. #9
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Quote Originally Posted by bangty 1 View Post
    or worse timing chain maybe
    Quote Originally Posted by rushy View Post
    have you got compression, oh yea, are you home yet LOL, and if so did the car get you back, this will answer my last question re compression.

    ..

  10. #10
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Quote Originally Posted by markj23 View Post
    I think if timing chain had gone the bottom end would spin unless chain had locked it up
    Not if the Pistons are locked against the valves mate.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Car won't start it just makes a click sound 1.9cdti 120 04reg
    By Blundul in forum Engine & Drivetrain
    Replies: 11
    Last Post: 2nd June 2012, 16:26
  2. click click click driveing me mad!
    By bangty 1 in forum Engine & Drivetrain
    Replies: 16
    Last Post: 3rd May 2011, 20:10
  3. Tick tick tick Crunch
    By sickboyjay in forum Engine & Drivetrain
    Replies: 12
    Last Post: 18th April 2011, 14:25
  4. Tick Tick Tick BOOOOM
    By staticbob in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 18th July 2007, 15:42
  5. WOW...WOW just click and see yourself
    By Saimir in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 17th November 2006, 08:39

Visitors found this page by searching for:

vauxhall vectra wont start just clicks

why wont my vectra c start just clicking and wont lock

vectra 2 clicks wont start

vectra 04 does not start just clicks

vectra wont start just clicks

vectra c estate doesnt start sometimes

v6 vectra wont turn over just load clicking

vauxhall vectra doing a tick not starting

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •