User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: More spring questions!

  1. #1
    Regular Member
    Join Date
    Jun 2007
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default More spring questions!

    Had both front springs replaced a few weeks back (front right broken but opted to get them both replaced). Prior to the replacement, there was quite a lot of "metalic pinging" coming from front left (non broken side) but garage said it was likely due to the spring moving around in the lower seat.

    Since having had the springs replaced, I am still getting a lot of similar metalic pinging noises (some quite alarming). Jacked the car up today and the springs are fine and I also washed out the lower cups / seats in case there was anything in there (grit or stones).

    Should there be any form of rubber or plastic cover on the springs where they sit in the lower seats? Currently it's metal on metal which seems to me to be a likely cause of noise when the springs re-locate after going over a bump in the road.

    All other suspension is OK (passed it's MOT) and the garage greased the bushes in case they were making any noise.

    Does anyone have a diagram of front suspension by any chance?

    Thanks!

  2. #2
    Regular Member Graham's Avatar
    Join Date
    Sep 2005
    Location
    Macclesfield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Focus

    Trim : Titanium

    Engine : 1.6 TDCI

    Year : 62

    Mileage : 9K

    Default

    There is a spring sleeve mod for the front springs. Do a search on here. I bought some the other day from vx. Cost £1.70 i think each with trade club. Had to order them in but only a few days to wait.

    It is to cure the said noise ou on about.

  3. #3
    Ex-Staff Full Member John LE's Avatar
    Join Date
    Oct 2008
    Location
    Forfar, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Facelift Insignia/Corsa D

    Trim : LE/VXR

    Engine : 2.0 cdti/1.6 Turbo

    Year : 13/07

    Default

    plus it could be that the strut top bearings have gone if it's really bad

  4. #4
    Regular Member markj23's Avatar
    Join Date
    Aug 2010
    Location
    Luton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    you can tell if its the top strut bearing by squirting with wd40 if it goes thats the problem dont worry the noise will return HTH

  5. #5
    Regular Member
    Join Date
    Jun 2007
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by markj23 View Post
    you can tell if its the top strut bearing by squirting with wd40 if it goes thats the problem dont worry the noise will return HTH
    Only "pinged" once today on way to / from work today after clearing out the bottom spring seats.

    Where are the strut top bearings? is it the arm (with what looked like a rubber bushing) to the rear of the srping? I did take give everything a good wiggle when I jacked the car up but didn't take the wheel off...

  6. #6
    Regular Member markj23's Avatar
    Join Date
    Aug 2010
    Location
    Luton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    no in the engine bay black plastic cap lift up reveals nut and thread (i squirted the hell out of whole area) all went quiet so I changed them job done might have lasted longer with the oil but felt good when I had a look after might have just been dry

  7. #7
    Regular Member
    Join Date
    Jun 2007
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by markj23 View Post
    no in the engine bay black plastic cap lift up reveals nut and thread (i squirted the hell out of whole area) all went quiet so I changed them job done might have lasted longer with the oil but felt good when I had a look after might have just been dry
    Yeah I did some more research on here. Bit dark to remove caps etc but I did get the wife to sit in car and turn the wheel from side to side. There is no "twang" noise and with my hand of top of the caps, there was no feeling of any roughness or anything like that on either side. I had a look with the torch and the springs rotate nicely along with the whole assembly. Does that kind of eradicate the top bearing?

    I actually think the old springs had the plastic sleves on them (I originally thought it was a channel the springs were mounted in). For some reason they didn't replace them when they replaced the springs!

    edit - is there any disadvantage of greasing the bottom mount (like dirt and grime sticking to the grease)?

    Thanks.
    Last edited by ali06; 7th April 2011 at 22:58.

  8. #8
    Regular Member Marky's Avatar
    Join Date
    Jun 2006
    Location
    North West
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by ali06 View Post
    edit - is there any disadvantage of greasing the bottom mount (like dirt and grime sticking to the grease)?
    This is the fix that my dealer performed every time I complained about the noise.

    The problem with the grease is that it doesn't take long for it to dissappear. Within a few months all the grease would be washed away on mine.

    I've given up on mine and see it as a undocumented 'feature'!

    Waiting for the whole suspension to give up so I can get myself a set of bilsteins dampers and eibach springs...

  9. #9
    Regular Member
    Join Date
    Jun 2007
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I know this is an old thread but looking for some opinions on this!

    As mentioned above, I got 2 new genuine Vx springs last year and have just had 2 genuine rear springs fitted. I didn't really want the suspension lowered because I tow a trailer and it's already a bit tight for ground clearance (otherwise I'd have got some proper springs).

    Anyway, in middle of a "discussion" with the garage about the plastic end caps on the front springs. I am still getting the front spring noise (boing's, bangs, etc). I have asked the garage to fit the plastic end caps but they came back to me and said that Vx no longer make them and they have re-manufactured their springs to be slightly longer to compensate for this... Aparently nobody else has this issue with the suspension and I am an isolated case :-)

    So - Anyone aware of this (ie new longer springs / no longer manufacturing the end caps) or has anyone come up with a real solution to this for standard springs?

    Thanks.

  10. #10
    Regular Member merikiito's Avatar
    Join Date
    Apr 2007
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia CDTi SRi NAV 160

    Trim : SRi

    Engine : A20DTH

    Year : 2009

    Mileage : 88000

    Default

    Sounds like rubbish to me!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. New spring job done
    By paulvectrac in forum Quick Photo Album
    Replies: 37
    Last Post: 14th June 2012, 08:38
  2. Spring
    By mbm_group in forum Suspension, Wheels & Brakes
    Replies: 2
    Last Post: 13th February 2010, 23:58
  3. Spring Mod Questions...
    By Leemarksmith in forum Suspension, Wheels & Brakes
    Replies: 12
    Last Post: 17th January 2010, 16:10
  4. how do i do the spring mod
    By murf2484 in forum Suspension, Wheels & Brakes
    Replies: 0
    Last Post: 28th June 2008, 13:20
  5. not another spring
    By murf2484 in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 6th March 2008, 19:48

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •