User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Air Conn not working

  1. #1
    Regular Member PeterVV's Avatar
    Join Date
    Oct 2007
    Location
    south wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Air Conn not working

    Switches ok, they light up and fan cuts in, but no cold air?, anything I can do as a process of elimination, or just go for a re-gas? how much is a re-gas?
    Is the condenser near the front of the rad?

  2. #2
    Regular Member
    Join Date
    Feb 2010
    Location
    Barnsley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mine same 08 low milage 2

  3. #3
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    I'd go for a re-gas. £30 at KwikFit

  4. #4
    Regular Member PeterVV's Avatar
    Join Date
    Oct 2007
    Location
    south wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If a leak in system/condenser would it show after a re-gas?

  5. #5
    Regular Member lee gsi's Avatar
    Join Date
    Mar 2010
    Location
    Hampshire (Near Havant) . .Drives: Signum 1.9 CDTi
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Design

    Engine : 1.9 CDTi

    Year : 2005

    Default

    They should do a vacuum test where they should hold it at vacuum for 30 minutes to check for any leaks.

    If they are quicker than 45 minutes doing your car I doubt they have done a proper job.

  6. #6
    Regular Member
    Join Date
    Oct 2009
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : z

    Trim : z

    Engine : z

    Year : z

    Default

    Quote Originally Posted by PeterVV View Post
    If a leak in system/condenser would it show after a re-gas?
    KwikFit should be able to detect a leak when the re-gas it, as they do a "leak test"

  7. #7
    New Member
    Join Date
    Dec 2008
    Location
    east sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Got air con pump if needed

    Hi i have an aircon pump if you need one also its located at the front very visible to the left of the exhaust manifold.Re gas usually contains an additional leak detection fluid aswell try that first u can also buy air con regassing diy kits on ebay from memory £30 delivered.

  8. #8
    Regular Member
    Join Date
    Dec 2006
    Location
    Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall Astra-J

    Trim : Elite

    Engine : 2.0 CDTi

    Year : 2013

    Default

    Quote Originally Posted by nismo128 View Post
    u can also buy air con regassing diy kits on ebay from memory £30 delivered.
    Don't bother.

    They're not called DIY death kits for nothing.

    A DIY can won't tell you that you have a leak either until you've used up all its contents and still have a non operating AC system.

  9. #9
    Regular Member
    Join Date
    Oct 2010
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine is in at the moment having the condenser replaced, has a nice hole in it!

    Probably the same on yours! But definately get it checked properly and do not use the DIY kits for the reasons above!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. radio working, not working, working again
    By J P S in forum Electrical & ICE (including SatNav)
    Replies: 5
    Last Post: 22nd February 2012, 00:59
  2. Replies: 4
    Last Post: 11th November 2011, 12:05
  3. Replies: 0
    Last Post: 10th November 2011, 22:58
  4. Working out MPG
    By justin32 in forum Vectra C / Signum Car Chat
    Replies: 20
    Last Post: 14th October 2011, 10:51

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •