User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Z30DT and P0301

  1. #1
    Regular Member
    Join Date
    Sep 2010
    Location
    Right here, right now.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI

    Engine : 3.0 V6 CDTI

    Year : 2007

    Default Z30DT and P0301

    Just recently my car has developed a little problem, when I have come to a stand still the engine ticks over perfectly then after a few seconds the tick-over goes lumpy for a few second and then returns to normal. It doesn't do this all the time though.
    On the way back from the office today (180 mile drive) I stopped and again after a few seconds the tick-over changed but this time it threw up the EML and when I checked the codes after getting in P0301 was stored.
    I have searched the forum and found various posts regarding P0301 on a Z30DT, solutions to these ranged from a loose jubilee clip to SCV's.
    One post, with the SCV issue, said there was no power above 3000 rpm but I tested my and I can get upwards of 120 mph with no issues, it pulls like a train.
    It is about 13k since it's last filter/oil change but this is going to happen shortly.
    Could this cause the above code? If not any ideas?

  2. #2
    Regular Member m8internet's Avatar
    Join Date
    Dec 2006
    Location
    Cumbernauld, Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    P0301 is a Cylinder 1 misfire
    Take the car to a diesel specialist, familiar with the Z30DT
    Will cost you about £80 for them to give it a once over (better spent there than on a diagnostic at your local VX dealership)

  3. #3
    Regular Member ph67's Avatar
    Join Date
    Jun 2008
    Location
    Northamptonshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had exactly the same symptoms as you've explained in July 2010 with my V6 CDTi, on a check the dealer found P0301 and P0302 (misfires on cylinders 1 and 2). They applied a field remedy software fix called FR2226 and the problem resolved itself, it took about an hour for them to load it up and test it. The only side effect was when the engine was cold and you lifted off the throttle a bit in first or second the fuel seemed to be shut off more quickly resulting you lurching forward in your seat - though it was quite easy to adapt to by being more careful on the clutch. Mileage when this occurred was about 55K

    Also, like you, engine pulls like a train and revs fully through the whole range to 5000rpm, apart from a shudder between 1300 and 1900 which was there long before tickover problem you mentioned above and something I think might be a seperate SCV issue anyway.
    Last edited by ph67; 6th April 2011 at 13:47.

  4. #4
    Regular Member
    Join Date
    Sep 2010
    Location
    Right here, right now.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra

    Trim : SRI

    Engine : 3.0 V6 CDTI

    Year : 2007

    Default

    Thanks mate, not sure it is due to the fact that is ready for a filter change or not, like I said above it doesn't happen all the time and it is only for a second or two and then, in every case except once, it rights itself again.
    Economy doesn't seem to be suffering neither is the power from the car. I'll get the filters changed and see how I go from there, if that doesn't fix it I'll then drop in and ask about the FR.
    Thanks guys.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. What is causing P0301 - Misfire no 1
    By myveccy in forum Y & Z30DT Specific
    Replies: 1
    Last Post: 17th February 2013, 09:16
  2. P0301 code only and V6 3.0cdti
    By med09 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 1st April 2011, 18:01
  3. Z30DT 3.0 V6 cdti with P0301 advice please
    By Autobahn in forum Engine & Drivetrain
    Replies: 9
    Last Post: 9th March 2011, 01:36
  4. P0301 & P0304 misfire
    By tridley in forum Engine & Drivetrain
    Replies: 9
    Last Post: 27th September 2010, 00:06
  5. Fault code P0301 on 3.2 HELP?
    By jamesr in forum Engine & Drivetrain
    Replies: 12
    Last Post: 26th February 2009, 17:59

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •